All Cams Stopped Working

I have 3 cams in the house. All of them no longer work as of this morning. Network is running fine. I’ve tried to reset the cams and add them again. They all time out trying to connect to Wyze Cam. 1 cam is the original version and 2 are the gen 2 veraions. None rotating camera.

I’m having the same problem. I have two v2 cameras and they stopped working as well. The problem is that I’m not home right now (I’m on vacation) and I can’t reset my cameras. It’s a nightmare not knowing what’s happening in my home.

I just deleted one of a caneras off the app. I then tried to set it up as a new camera. I did this by pressing the reset button on the camera. Tan through the QR scan successfull only to have it time out.

So frustrated with the cameras today.

Try these two things:

  1. Force quit and restart the Wyze app on your phone

  2. Click the gear icon, then Reset Device. This uses a different comm channel than the live stream and may work even though the camera appears to be offline.

Thanks Loki, but none of those things worked for me. I’m still having the same issue.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

I’ve had a similar problem. We collorolaborated in MAJOR issues connecting to V1 cameras

Reboot your access point/router. It may take a couple reboots.

I think the cameras are just saturating the 2.4Ghz band, and causing the access point to “jam”. Move all devices you can to 5Ghz. 2.4ghz is known to have limited devices that can connect at one time before you start having issues.

I’ve wondered about setting up another access point and just getting all cameras moved to it, leaving my main router to support the few other 2.4Ghz devices I have left.

The same thing happened here. Both our v2 and Pan just suddently became non-operational. v2 has since come back to life, but not the Pan.

Mine are behaving the same