MAJOR issues connecting to V1 cameras

Not sure if latest iOS app or WyzeCam firmware, but MAJOR issues connecting to V1 cameras.

It’s been spotty, but since the latest firmware update, I can only connect maybe 5% of the time to my V1 cameras. Either local LAN or iOS app. iOS has been updated to iOS12 (spottiness seen before that), so I’m not sure if it’s the latest app on iOS 12, or the latest firmware.

Even connect to the PTZ cameras takes longer than it used to - but I generally can get connected.

Router firmware has NOT been updated for a few months, so it’s not the router. It does seem that a router reset was necessary after the firmware update. No cameras could be accessed prior to that, and seemed to be “jamming” the 2.4Ghz side of the wifi.


I’m having the same issue.

Ok - had a bit more time to diagnose this morning. Ever since updating my WyzeCam V1 cameras with the new firmware - I’ve had MAJOR issues on my 2.4Ghz network. Again - nothing has changed on my wifi router - no firmware, settings, etc.

I haven’t even been able to connect Raspberry Pi computers or ANY other device (including iOS devices) to my 2.4Ghz network since the camera firmware upgrade. After upgrading to iOS 12, I COULD connect to the 2.4Ghz network - but after upgrading the cameras - COULD NOT.

Experimenting, there is an option to “Enable 20/40Mhz Coexistence”. It was enabled. Has been enabled for a year (when I bought the router). I disabled it and booted the router. Magically - I can connect devices OTHER than my cameras to the 2.4Ghz network. This setting is to allow mixed 802.11 b/g and 802.11 n devices to intermix (apparently later 802.11n devices operate at a higher frequency). By NOT enabling this, it means all my 2.4Ghz speeds are reduced to about 192Mbps across the board.

And no, there are no other wifi networks in the area. I live in the country - and I can only “see” ONE other wifi network - and only when I go outside. It’s a neighbor who lives about 250 yards away from my house.

As I said in my first post - after updating the cameras it appeared that my 2.4Ghz network was “jammed”. Resetting the router allowed the cameras on - but nothing else. The 5Ghz network was unaffected, and devices that could support 5Ghz wireless were fine.

My assumption here is that something in the camera upgrade is messing with the 2.4Ghz radio in the camera, and causing issues with my wifi network.

I had a similar frustration day TODAY. Recently, I updated 3 V1 cams to Today, I noticed all 4 of my cams were not connected to my 2.4GHZ WiFi network. I tried a LOT of stuff which failed to get any cams re-connected to my network. Then, I noticed my Alexa Dot was not connected either. I was able to get Alexa re-connected, but the cameras wouldn’t re-connect after Alexa re-connected.

I gave up for a few hours, then tried again (w/o any addtl changes), and all 4 are now connecting and working #headscratcher

In addition to updating the cams firmware to, I had ALSO been “bouncing” my router some recently, which means my methodology cannot isolate which event likely caused my frustration.