Connection issues

I have two V1 Cameras; both running firmware ( and both were working fine. However the other day, one of them started having connectivity problems and refused to connect to the app on my Android phone. (It had been having intermittent connection problems e.g. during live feed getting stuck on item 3/3 a number of times) - but now it won’t connect at all.

I tried the following:

  • Unplugging, waiting 10 seconds and then restarting the camera – still refused to connect
  • Trying to reconnect the camera to my network (by going through the pairing process again; including re-entering my wifi password from scratch) – still refused to connect
  • I left it unplugged overnight and then did a hard reset (by holding down the little switch for 20 secs) and then reconnecting it again. It connected ok initially but when I unplugged it and replugged it in again, it once again failed to connect.
  • I tried it in the same room as my router but it still refuses to connect

I tried another hard reset and now after starting the pairing process and reading the QR code I am now getting the message “Cannot connect to local network”. I have tried connecting multiple times, each time re-entering from scratch the wifi password to ensure it is correct. But it still refuses to connect.


Any suggestions?

One of my V1 cameras wasn’t connected this morning. I tried cycling power, didn’t connect. Changing the distance to the router, didn’t connect. I did the 20 second reset and setup, it read the QR code, didn’t connect. Reset the router, didn’t connect. It was running the latest beta firmware. Two other V1s running same beta firmware are fine.

I had similar/worse issues with two version 1 cameras that I purchased. I spent nearly a week trying to get them to function reliably, with no success. After a few days of sending in support requests, and waiting on Wyzecam support, I was fed up and complained, and complained, and complained.

Wyzecam finally refunded my money, and I threw the version 1 cameras in the trash. I recently gave them another try by purchasing the version 2 camera… setup was far easier than with the version 1 cameras, and although the version 2 cams still randomly disconnect, the instances are far fewer then the version 1 cameras…they also seem more reliable then version 1.


  1. No response from Wyze Support to my issue. Not very impressed by lack of response to raised ticket.
  2. My 2nd V1 camera lost connection on Friday. Refused to reconnect.
  3. Tried upgrading/downgrading the firmware on the 1st camera - still refused to connect ("cannot connect to local network"). tried factory reset etc - made no difference.
  4. Noticed that both cameras were quite warm to the touch when I unplugged them. Left them both unplugged for 2 days before trying to reconnect.
  5. Started from scratch again today. Both paired ok and connected ok.
  6. Updated firmware on both to latest (
  7. Let's see how long they stay connected for
Overall the quality of the image and spec of the devices are good for the price BUT the unreliability makes them (so far) unusable. What is the point in only having a device that works for a short period of time before failing and then not reconnecting until you turn it off for a few days? Not sure if the issue is one of overheating or something else (the units are in an open room with room temp of ca. 70'F and with good airflow and out of direct sun). Also not impressed by lack of support from Wyze.

One issue I forgot to add:

  1. I’m using the Android version of the app. When I clicked on a camera to view it, it was initially in HD mode. When I switched to SD mode it initally linked but when I tried to revert back to HD, it lost the connection. Had to wait ca. 5 mins for it to reconnect.

I thought I would give an update on the above issue.

Wyze CS contacted me after a few days but by that stage I had managed to get them connected and they seemed to be remaining connected. I left them connected in my office for over a week and they stayed connected. I then moved them to their correct locations and on restarted they connected fine and have remained connected ever since. Success.


Wyze offered to replace one of the v1 cameras with a v2 which I accepted.


Connecting 2 new v2 cameras went without any problems - they all linked in ok, and have remained connected.


I now have a mix of v1 and v2 cameras and they are all working OK, except for a few relatively minor issues:

  • one of the v1 cameras has now got a reddish-coloured arc on a small part of the image - I'm not sure what is causing this nor exactly when it appeared (at least a few days ago). Hopefully it will not get worse.
  • I am using a mix of 32Gb and 64GB SD cards as local storage. For some reason the replacement v2 camera only formats it as 48Gb (rather than 59Gb which the other v1/v2 cameras have managed to format it to). [I have posted this as a separate issue in the forum].
  • I've tried using IFTTT to turn on/off detection and notification when I enter/leave the house - sometimes it works, sometimes it doesn't.
  • Notification on my android phone using the Wyze app is variable - sometimes it notifies, mostly it doesn't.
So, since the initial issue they are working reasonably well and are giving good value.