V3 Won't connect any more. Worked fine for a year

My Cameras (6 of them) stopped working suddenly a few days ago. I have submitted a ticket with WYZE Support but have not recieved any responses yet: Wyze Ticket 1852010

  1. Camera Powers on

  2. Scans QR Code Successfully

  3. Never connects to the Wifi -

  4. Camera says “Unable to Connect to Local Network”

  5. Deleted Camera from App

  6. Signed out of App and Cleared Data / Cache, attempted to reload camera

  7. Performed a reset on camera by holding the “Push to Connect” button the back, and then plugging the power back in

Yet, still the camera refuses to connect to the local network. However, it was working fine for a year prior to a few days ago. What could be the issue?

1 Like

Any change to your wifi setup? New router? Have you tried rebooting the router?

1 Like

I agree with WildBill. If all six cameras quit working at the same time, that is almost certainly a WiFi related issue. What changed?

1 Like

Agreed with the others. I would start by rebooting your router and Nodes if you have not already. I would also start the Wyze App, go to the Account > App Settings and Clear the Cache. Then go back to the Account menu, scroll to the bottom and Log out of the app. Restart the device you are using and the log back into the app and see if you can connect to the camera’s.

Question - Are you seeing this issue on both iOS and Android?

1 Like

Had the same issue, power cycled the router all is good

I’ve power cycled my router, I’ve had the internet company check to make sure no settings have changed, They haven’t even done an update on the router in the last couple of weeks, and yet all of my cams are not throwing an error 90. But here’s the kicker it comes and goes. So when I removed one of my cams completely and go to add it back it won’t connect back to the network. I’m scared to do the others for fear the same thing may happen. I’ve got both v2 and v3 cams and they all are showing this error on and off. All of my other devices have no problem at all.

Anyone have any ideas?

How many total devices do you have connected - both the LAN and WiFi?
A lot of consumer grade routers are far more limited than you might think.

1 Like

This would be a great question. I’ve had up to 45 but now I’ve only got 14

Same annoying problem here. I changed to a new mesh router system a few days ago and everything EXCEPT the Wyze cameras works fine after logging in with THE new router password. Is there some hidden place in the Wyze app that lets me put in my new router name and password? If there is I can’t find it

I only know of uninstalling them and reinstalling them. But I don’t suggest that. Unless you want to never be able to use them again. The Sad thing is wyze doesn’t even know how to fix the problem. I even offered to flash the software and reinstall it if someone could walk me through it

You have to re-add the camera to your account (Don’t delete it). You can’t just change the settings. It will require you to generate a new QR code that contains new wifi SSID and password. Others have found it easier just to setup the new router with the same ssid and password.