Not connecting at all

I have 3 Wyze cams in my garage to watch my 3d printers. When I set them up 3 weeks ago, everything was good. about a week ago I had to restart them twice a day, Yesterday they went off line. I searched the interweb to trouble shoot them and decided that I need to get a stronger router( my garage is 20 yards from the house). after setting up the router, I found it wasn’t any help. So I brought them in the house to delete & reset them. I wasn’t able to delete them and when I tried to set them up, I didnt get a “QR code”.

If you haven’t done this yet , Try a factory reset on the cameras
To perform a factory reset on your camera, follow the instructions below:

  1. If using an SD card with the camera, remove it before proceeding.
  2. Leave the unit plugged in and power on.
  3. Press and hold the setup button on the bottom of the unit for 10 seconds for Wyze Cam V2 and Wyze Cam Pan units and 20 seconds for Wyze Cam V1 units
  4. Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.
  5. The LED on the back should move from Solid Yellow to Blinking Yellow.
  6. The device is now ready to be setup once again.

Done all that, not working at all.

Same here. Worked fine first week, now just one problem after another.
Toggle on “Notifications” resets to Off DAILY.
Might be the worst product I’ve ever bought.
Service sucks, and I shared connection with my wife, and I got some wyze employee emailing her what his hobbies are etc.!
Filing stalker complaint if it continues. Not impressed with company.

I spent almost 2 hours on the phone with Chris, we went through everything step by step. come to find out it was my firewall. I like these cameras and I plan on buying 4 more for my 3d printers. With techs like Chris, I’m sold on everything, thanks Chris!


Thanks for the info, but 2 hours (more) of my time?

They need to make these operational for the average consumer.

I have had been trying to re connect my cam for 2 days. I’ve done literally everything. Restarted router, restarted my phone, factory reset cam many times. Nothing works I regret buying this product

Welcome to the community @AugustD. Sorry to hear you’re having issues.

Here are the Troubleshooting Guides. You can also run through the troubleshooting flow chart by clicking “Begin Troubleshooting” at the top of this page.

Please let us know if you have any other specific questions. :slight_smile:

1 Like

check your modem settings. my fire wall was on, and that was causing all the problem I had connecting.
I was pissed myself at the product, but come to find out, it was my equipment causing the problems.
put in the address bar, that should take you to your modem setup. look at the security, firewall settings.


We’re sorry to hear about your connectivity problems. Have you reached out to our customer support team? If you haven’t yet, please fill out this form and specify which steps you have already taken so we don’t walk you through the same steps again. We’d love to help out and we apologize for the frustration.

Submit a request – Wyze

I have 4 Wyze v2 cams. Very rarely, I’ll have one disconnect and then I power cycle and it’ll start working again. One of them is installed high enough that I have to get a ladder.

Then one day, one camera disconnected and no matter what I did, power cycling, re-flashing latest and old firmware, nothing worked. I tried flashing several times and each time, it failed to connect to the wifi.

As I was about to junk it, I figured I might try practicing flashing with the beta RTSP firmware – as I was planning to order a new Wyze cam and planned to play with RTSP.

Surprise! It connected. It’s now back in operation. I thought about flashing the stock firmware again. But I don’t want to waste time again in case the problem returns.