Wyze V3 lost connectivity

I have a 2-year-old Wyze V3 that has been working fine until 3 days ago when it suddenly lost connectivity. I have tried unplugging the camera from the power supply, deleted the camera from app and tried to reconnect it without success. I have even tried to place the camera next to the router with the same error message “failure to reconnect”
Would appreciate any recommendations.

. . i am getting the same issue with 2 of my V3 & 1 flood light V3 cam combo over my garage door. I am about to give up on these cameras, as they have dropped offline several times & I can’t seem to reset them easily! Now I get “ failure to connect” or “cannot connect to local network”! what’s up with that?

It is possible that a recent Firmware Update was incompletely downloaded and did not install as a result.

There have been other reports of similar circumstances.

There is no need to delete the cam from the App. It is better if you don’t so that when it does connect, the prior settings are saved on the cam.

What will most likely be needed in that you will need to get a good firmware install package onto the cam for it to run correctly. Because there is no way for it to connect to the internet, the only way to do this is to download the firmware and manually “flash” it to the cam after a Factory Reset. Once the firmware is on there, a Setup\Install procedure can be run on the cam.

EDIT: See Next Post.

3 Likes

Instead of the firmware flash, I would like you to follow the factory reset process and see if it works. You have to hold the setup button down for quite a bit, you should hear a click, at that point you can release it.

3 Likes

I have done the power-off process. factory reset process, reboot the router process and I have made sure that the firmware is up to date in the app. Still get the same error message “cannot connect to local network”. What should I do next?

1 Like

I followed your advice and have done the factory reset and firmware flash. The camera worked immediately and network connection was re-established. You solved the problem that I have been fighting for several days. Thank you so very much.

2 Likes

Can you please let me know the steps for firmware flash? I have a V3 camera and it lost connection & factory reset button not working either.

Welcome to the Wyze User Community Forum @BlueB! :raising_hand_man:

To flash the firmware on a V3 Cam, be sure you use a 32GB SD card. The cam requires a FAT32 formatted card, so larger cards will fail. Links are provided below.

  1. Download the version of the Firmware you need from the Release Notes & Firmware Page

  2. Open the Zip file on a computer and copy the .bin file inside onto the blank 32GB SD Card. Follow the instructions in the How to Flash your Wyze Cam Manually link depending on your OS.

  3. Factory Reset your Cam without an SD Card in it immediately prior to Flashing it and then unplug it.

  4. Perform the Flash procedure.

1 Like

go team, so smart, firmware flash and factory reset.
so much fun in freezing weather, go on ladder, remove camera, find button with freezing hands in thick gloves and press it, remount camera, reposition, wait for next firmware, repeat
what a thoughtful design