V3 camera network issues

I have 1 camera that after the latest firmware update will not.connect to any wifi network making it virtually worthless. I ran the updates on all 5 of my v3 cameras. The rest still operate correctly and omly one does not. So far i have removed sd card. Power cycled camera. Power cycled router. Delete camera from account/cant reinstall. Hard factory reset of camera. Tried to connect to different network all to no avail. It sees the networks just wont connect. Is anyone else have this issue? Solution?

I haven’t received a V3 firmware update since May of last year, still using and have no plans to do a manual flash to the new firmware yet. Have you tried to go back to .139 ? I think the directions on the release notes say you will have to do another factory reset if you do go back.

How does one roll back an update?

Welcome to the Wyze User Community Forum @ddedman601!

There have been multiple reports of V3 Cams not recovering from the most recent firmware update. Specifically unable to connect to WiFi.

However, this has been reported with both the Production Firmware Release AND the newest Beta Firmware.

In both cases, it needs to be reported in the proper thread so Wyze can investigate the problem.

Please verify the firmware version number that caused this.

Users who have experienced this have been successful at restoring network connectivity by downloading and manually flashing the firmware.

Thanks for the info.

1 Like

You’re welcome.

Was it a production firmware update or Beta firmware?

BETA unfortunately. Lesson learned I guess. Trying to roll it back to but of course its not re-flashing. Ill continue to work on it. Thanks agian.

Since it is the Beta that caused this, and because there have already been other reports of the same, please go to the Beta Feedback Thread and report your experience. It is important that the Wyze Devs hear about these issues in the Beta release. They won’t be monitoring out here in the open forum. That’s why it is important that all feedback go thru that thread.

As for the flashback, there are two .10 varieties available for flash as well as a .9 flavor. Make sure it is a blank 32GB FAT32 SD Card used to copy the .bin and that it is renamed appropriately if necessary. I also recommend a factory reset with no SD Card prior to flashing.