Wyze cam v2 not recording to SD card after 1 to 23 hours

So I have 3 cameras - all with same SD card. All with Exactly same settings. One does not record after one to 23 hours. When I restart it, it records ok. Then, after one day or less, it does not record. Live streaming works ok. What shall I do?

It has the latest Firmware update as of Dec, 2, 2020. The app is up to date.

Again - If I restart and record, it records. Then, I leave - then it stopped working after hours.

  1. try a new card
  2. reformat the card
  3. take the card out and do a full scan and reformat from a computer. The full reformat and fix option on the computer will make sure to block out any sections that are faulty, which could be causing the issue
  4. reset the cam back to factory settings and set it back up from brand new
  5. talk to support and let them know what steps you have tried. They will most likely have you do some things all over again because they are required to go through a troubleshooting script before they can totally accept that the camera is faulty. Just do it, and they’ll figure out where to go from there.

By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online: Wyze.com/support

Welcome to the forums! Just looking for clarification, are you meaning the recordings accessed in the event tab, or the recordings in the playback section of the app stop after so many hours? What are your local storage settings? Thanks in advance!

Hello - what I meant is the “Playback”. After a number of hours, it just stopped recording. The local storage is 32GB - and I formatted it several times. It is very strange as when I restart the Mac via the app, then test the recording, it works fine. But, again, when I leave it for several hours - or 8 hours, and I test, I don’t see anything on the playback.


Did you verify this by pulling the card out of the camera and testing it in a computer to see what time the video files stop or if they go right up to when you pulled the card. Sometimes when i try and access the playback on my V2s, it hangs a bit before the timeline populates. Just trying to rule out a connection issue causing lag or latency when trying to pull up the playback.

What are your local storage settings? event only or continuous? Have you tried swapping sd cards to other cameras to see if the issue follows that one card? Whats the firmware version of the V2 with the issues? What app version are you using? I know you said “up to date”, but if you could state out the version numbers for ease of reference, and to know if you are running beta or production software. Thanks for replying!

Edit: late add but check out this info also, may apply here to:

Thank you - I will perform the steps/troubleshooting and report back to you.

1 Like

Hello - an update. Issue is resolved. I apparently had a rule to turn on cam at 6:00AM to 8:00AM instead of the 8:00PM (Forgot to set the PM)

Thanks for your suggestions.



Thanks for coming back to let us know


Glad it’s fixed!:slight_smile:

1 Like