Wyze Cam v2 and Pan firmware 4.X.6.191 released! 9/30/20

You can move it by holding it down with your finger.

Hi, folks!

The Wyze Cam 4.X.6.191 firmware has a time zone bug. If your local time zone is not between GMT-8 to GMT+8, you may have had your Wyze Cams go offline after upgrading. We are working on a permanent solution and have identified the root cause. In the meantime, here is a workaround:

  1. You can always manually flash your firmware back to the last stable release version. Here are the instructions:
  1. If you want to continue using the 4.x.6.191 firmware version, you can perform the following steps:

a. Perform a factory reset for the camera. You can skip this step if you have an iOS device. The instruction for how to reset a camera can be found here:

b. In your smartphone’s operating system settings, change the time zone to somewhere between GMT-8 to GMT+8, such as New York, or LA.

c. After making sure the time is changed on the operating system, go to the Wyze app, delete that device, and re-add it. You should be able to connect the camera to the network and view the live stream now.

d. After your camera is connected to the network, you can now change the time zone on your operating system back to your local time zone. However, please do NOT use the “sync time” feature in the Wyze Cam’s Settings. This means your camera will stay in a time zone between GMT-8 to GMT+8. When we have fixed this problem permanently, you will be able to sync your Wyze Cam to your local time zone again.

8 Likes

Honolulu, Hi PST

Hi Gwen

I am located in Melbourne Australia and I set my iPhone to the New York Timezone and tried setting up both cams again.

It worked, then I changed my timezone back to Melbourne

I hope you can resolve the issue in your next update.

Regards

Phillip Wong

3 Likes

So now my cameras work.

Make sure the sd card you use is formatted to FAT32, If its under 32gb you can format on windows, I had a 64gb so I used a formatter online.

When you download the firmware (the JULY firmware) extract files, open the new folder and the bin file will be in there, rename to demo.bin , then i copied into the sd card. you can probably just extract the .zip file inside the sd card, but this is what I did.

Follow the instructions provided on wyze,
-Turn off cam, (unplug)
-insert sd card,
-Plug, turn on cam while holding the reset button,
-wait for it to turn blue, if it doesnt turn blue, like what happened to me, your file is wrong, or your sd card is exfat or something else. make sure its FAT32
-wait a couple of minutes, it says 4, i forgot about it and waited 10-15 minutes,
-now try and add the cam into your wyze app,

also, before all of this while i was figuring everything out, I left my sd card to record my surroundings, but you dont need to do that.

2 of my cameras saved the settings, one had to input my old settings.

This is on 2 pan cams and 1 v2

3 Likes

Guam here same as australia

Why would you change the detection setting vs. manual camera move???

What’s up with Camplus a lot of times only record 3 seconds videos. 4 and 5 seconds and when trying to view this 5 seconds video it says failed to upload event. What’s the point of paying for this useless camplus…

2 Likes

Mine is doing the same thing. Lots of 3 second videos which won’t load when trying to view. Only on my Cam Plus subscribed cams.

2 Likes

For Cam Plus, this version is horrible. Many 3 sec clips…Failed to upload events. Before, this rarely happened to me …

3 Likes

@stevebergmann @gyzmo
exactly! Glad I’m not the only one who having
This issue. camplus is a joke and frustrating we should get money back because it’s not working as described

2 Likes

It’s a bit annoying to pay for something that doesn’t work well all the time, but at least the event is detected and we can go and see it on our SD card. Hopefully it will improve because with the previous firmware, this rarely happened to me.

1 Like

I’m having the 3 second non upload able clips on cam plus on a V2. Add me to the list.

1 Like

Same scenario almost every upgrade, fix one thing and another thing breaks. I did not do the firmware upgrade so I’m not getting the 3 second clips but, I now get the failed to upload error which I never got before. I still think they have an API/CamPlus issue going on, just my 2 yen.

On the positive side I have not seen the no fragment error for a couple weeks! :beers:

3 Likes

In my case, they are related. When I see a 3 sec clips, I have the failed to upload event.

1 Like

I restarted all of my Cams and it start working again. I’m in US eastern time. So far no issues at all.

1 Like

Same here.

2 Likes

I have 6 pan cams - 3 here in NZ, 3 in Australia. After the latest firmware update all cams instantly failed with the error code 90.

I have manually flashed the NZ cams to the previous update - now working ok, all previous settings and footage retained.

The other cameras are now permanently offline, until I find someone in Australia with the skills, access and equipment to carry out the re-flash - making progress but a pain.

Moral of this?

Don’t EVER rush to upgrade Wyze Cam firmware. Wait a month.

It didn’t work fof me

Thank you so much for this info. Finally got my cameras back working! Legend.