Wyze Cam Pan - Keeps restarting/resetting on it's own

I have two Wyze Cam Pans and they both keep restarting or resetting at least a few times an hour if not every few minutes. I don’t have any motion tracking turned on. I do have one “waypoint” set because like some others have described on this forum, both my Wyze Cam Pans won’t stay put on where I aim it at when “motion tracking” and “waypoints” are turned off. So I’ve set one waypoint in hopes of keeping it pointed to where I want it.

The cameras seem to freeze up and become unresponsive for a bit, then do a full spin/rotate reset all the way to the right and then all the way to the left and then resetting the view back to initial setting, erasing my 1 preset waypoint.

Plus the Wyze Cam Pans have a much harder and longer time connecting when looking at them through the iOS App compared to my 4 Wyze Cam V2’s

So far, a kind of frustrating experience compared to the reliability of my 4 Wyze Cam V2’s.

I’m hoping this can be fixed with a Firmware Update soon.




I am having the same issue but it is happening almost every couple minutes. Anyone have a fix for this?

1 Like

Yep, I had to turn some of these features off because it was so annoying.

Right now it’s just a taller V2 with no panning / scan.

I tried that but it didn’t work for me. Thanks for the suggestion though. I finally downloaded the previous firmware and rolled it back on the pan. It works as it should now. Hopefully they can fix what’s wrong with the new firmware. It can be found here https://www.wyzecam.com/forums/topic/flashing-your-wyzecam-pan-firmware/

I’m having the same problem. Where did you find the previous firmware and how did you install it?

I can’t find it anywhere. I think the new firmware has a major bug.

Same thing here. I have 3 other WyzeCams and love them, Two Ver. 1 and One Ver 2. This Pan Cam is just a frustrating addition to my family of cams. I am thinking of returning. It’s just annoying. Most of the time it faces the wall and so using the SD card to look at history is pointless because it’s facing the wall. I know about adjusting the angles, etc., but still ugh, disappointing.

I have my cam upside down and the image flipped. It was working fine, or so I thought, until last night. I tried everything but nothing worked. I just unplugged it and took the sd card out and so far, for the last 5-10 minutes it’s working fine. I’ve never used the tagging or any of the other functions. I’ve only used it as a cam that I can move manually with my finger. I put the card in my compute and the last thing that was recorded was on June 26th. The only thing that was dated today was the log files, since I rebooted the thing a ton of times today. I would guess from today’s experience that the sd slot (firmware) is ng. It’s either the slot OR the firmware OR both. I use a 2g sd card. The card has only 520m left on it, so that shouldn’t have been a problem. I’ll remount the cam now and see what happens without the sd card mounted. I can live without it for now, but they should update the firmware or have a recall. I know the cam is super cheap, but it’s not living up to it’s specifications.

"they should update the firmware or have a recall."
I agree 110%.

The Cam Pans are totally worthless, since you can’t connect to them.

Turn on BOTH “Motion Tracking” and “Pan Scanning”, then turning both off. Then you will be able to pan the cam to any direction with the cam staying there.

1 Like
"Turn on BOTH “Motion Tracking” and “Pan Scanning”, then turning both off. "
You can't turn anything on/off until the camera first connects. Hence the frustration...

Have you tried different wifi router? I am using Netgear Nighthawk X6 R7900 wifi router bought from Costco. Have 10 V2 and 2 Cam Pan connected to the router without any connection issue. For example, you can try connecting your Cam Pan to your friend’s wifi router ? The thing I link Wyze cams most is no need to forward/open port for remote viewing using tinycam pro app.

The firmware and instructions are located right here.


That worked for me for awhile, but it started doing it again. I removed the SD card per supports recommendation and it seems to be working fine. We will see if it lasts or not. I won’t be happy if I can’t use it’s continuous recording feature.

Using one of the best routers on the market (ASUS RT-AC5300 Tri-Band Router). Have tried many different routers. It’s not the router, but thanks for trying to help :slight_smile:

Did not have this issue with the V2. Just the Cam Pan.

You’re welcome. I like V2 much more than Cam Pan. Apart from all issues discussed. It is very easy to tip the cam over by just moving the cable a bit, i.e. the center of gravity is too high !! And it is impossible to tape the base unless using strong double sided tape.

The only thing I like is the 2-way audio which is much better than V2.

I’ve got this ‘reset’ issue too. But mine is only like once a day. I’ve got it sitting so it points where I want it right after a reboot. But I need to tilt it down to see where I want it to.

So, I can see if it rebooted when I go to look at it. It’s correct left/right but pointing too high at the default level.

I was sitting in the room with it yesterday when it happened. It just suddenly when into the boot sequence for no reason like it had been un-plugged/re-plugged but there was no one near it and the power in the house was fine.

This morning when I pulled it up, it was again looking up at the default height and I knew it rebooted itself overnight.

Came with the newest firmware on it. - hoping a newer release comes soon that stops this.

I am having this problem with 2 of my 3 pan cameras. The problematic one seems to reboot about every 10 minutes and rotates as if it has been power cycled.

I have the same firmware on all the cameras and I’ve turned off motion tracking and panning in case those features are related. I have not tried a firmware roll back but I suspect it’s a hardware issue.

This is my experience; seems to happen once per day.

I have the same issue. Tried firmware to no avail. I also suspect its a hardware issue. My other two Pan cameras work great.

Yeah - Got optimistic when new firmware was released on my PanCam ( recently.

Was hoping the reboot issue would stop, but unfortunately it did not. Still reboots regularly at least once a day at random times. So when I check camera it is pointing wrong and I need to re-adjust back to where I want it.


I’ve been having this issue a lot over the past couple of months. It was compounded when I added the sensor bridge to it. Finally I decided to remove the pan cam from the Wyze App then re-add it. So far (it’s only been a few hours though, but it was resetting every couple of minutes before) that seemed to have fixed the issue.

1 Like