Pan cam keeps restarting every few minutes

All the sudden this morning my pan cam has been restarting every few minutes. It’s almost like it’s losing power and then restarting immediately. It spins around and then goes back to working. I’m used to this when I run an update but not all the time. Any thoughts?


It’s been about 3 hours since my initial report and it continues to happen every 15 minutes on average.

1 Like

I would try a different power supply. One for your phone msybe.
If that doesn’t help try a different USB cable.
Come back to let us know if anything made a difference.

@andrewyb There have been several others reporting this behavior with the Cam Pans cutting off and on. It seems to be related to the mSD card when installed. Removing the mSD card usually stops the on/off problem but that isn’t a good solution when you need to record video. I’m thinking that this is a bug and probably will take a firmware update to fix it. Here is a recent thread discussing the same issue.


I dont know that a firmware update will fix this, but hopefully it can at some point. I requested a new camera and even my new one does the same thing. Like you I have tried several different sd cards. Sadly either have to wait until an improved version comes or they do an update. For now I built a motor that rotates into a metal box and placed my regular wyze camera on that. It’s just constantly panning but its better than nothing.

1 Like

Will it work without an SD card in it?

I reverted the firmware to and the SD card causing constant restart is fixed. However still no luck with the motion tracking. It worked a for a few minutes and totally stopped working with both and the latest

Yes, but it is almost useless at that point. It then only becomes a camera you can check in on live. I need my cameras to be able to review footage. I’m trying to stay hopeful that it’s a firmware thing and they’re working on it.

The 12 second clips still upload without the SD card.
Are your cards good quality?
I have two Pan cameras that work ok.

When I go to review footage it just tells me there is no sd card installed even when I have one in there. If I could just review my footage and it tracks movement that’s literally all I care about. I dont care how much I can save. So I’m just hoping there can be a fix for this some day. I’ve tried 3 different memory cards. The 32 gb wyze one that came with my original camera, a 16 gb home from an old phone, and a brand new top of the line 32 gb card. All formatted to fat32. Plugged in using the correct powecord and adapter, and not on a 5g network. I’m at a loss. The camera is brand new (they sent me a replacement when I had similar issues with my first one)

The 12 second clips are stored on Wyze’s server. You find them under the Events tab in the app.

Wyze should be working with you on this. There is no reason the Wyze 32 GB card shouldn’t work. They should at least try replacing it.
Stay on them through support.

It’s strange, tons of people have this issue. I had zero issues with my regular wyze camera that’s why I purchased the pan cam. I liked the Idea of being able to track movement and move the camera with my phone. They didnt actually provide me with a memory card and the pan cam doesnt include one. I purchased the top of the line card myself. The other 32 gb one was from my original cam. I put the 16 gb one in that camera and it works great. No gaps.

3 days have passed and it’s still randomly restarting. I know that it’s happening through the night because when I go to view past footage in playback mode there are a number of holes of no footage available. Not helpful!

This is what playback looks like when your camera is cycling on and off every few minutes.

1 Like

What firmware version and app version are you running?

From the time that it worked, until “suddenly this morning”, what changed?
Firmware or app software update?

Does the cam have an SD card in it? If yes, remove it and and start the cam up via an “unplug it” and plug it back in … any change in behaviour?

The camera is running and the app is 2.10.36 on my android Pixel 3. The only thing I think changed is the mobile app that updated on the 20th. I’ve formatted the card which made no difference and now I’ve removed the card completely ejecting it properly with the app. It’s still restarting.

Hmmm. Sounds like some sort of hardware issue with the cam. Or power supply. Or USB cord. Or a remote possibility - the electrical outlet the cam is in.

Maybe move the cam somewhere else and see how it works?

1 Like

I took your advice and just plugged it directly into the main outlet, removing the extension cords I had daisy-chained together. Since doing that it hasn’t done that power restart once. I guess it’s possible one of those cords went bad. Now I’m researching what others have recommended for one long cable. I only need about 20 ft total at the most. I’d rather have only one cable from the power supply to the camera.

1 Like

I wish my problem was that simple. I know they dont recommend using other power cables. I assume this would be why. I’d especially not recommend daisy chaining in general. Sadly my issue is not so simple. Original power cord, original power adapter, official wyze memory card. Still no luck.

I have a brand new Pan Cam with the Wyze SD card. Removing the card stopped the rebooting. Hopefully this gets fixed.