Pan Keeps rebooting

Pan camera keeps rebooting,no reason ,swapped power supplies still does it any solutions?anyone else having issue?


Have you tried reseating the connection on the camera itself as well, not just the power adapter?

Have you tried another USB cord?

If you have a SD memory card installed, have you tried removing it?

Is the firmware on the camera the latest version?


By rebooting I’m assuming you mean a spontaneous Power Cycle of the cam. If so then have you checked your AC source to see if it has any fluctuations? Try plugging into another outlet to see if that works. Then if not and you’ve tried @blmikek‘s suggestions with no success it sounds like you have an internal short somewhere in the cam.
Probably time to Open Wyze Support Ticket and see what they say.

1 Like

yes to all the above.ill open a support ticket.

:ok_hand: - keep us posted!

You probably already know this, but the pan cam needs a 2 amp power supply, but it looks the same as the 1 amp V2, except I think for the fine print on the PS itself.

1 Like

I have removed the SD card and now the camera has stopped rebooting every few minutes. I have not tried to install another SD card yet to see what happens. Thank you for the suggestion.

Did you ever get this sorted out? I’ve got the same issue on one of my Pan cameras. Maybe it’s the SD Card I used. It’s identical to the other SD Card in the other camera I’m using, so that’s strange, but it is a cheap SD Card, so quite possible.

I had similar problem before, in my case it’s the sd card. After it’s full, the cam didn’t know what to do and so it reboots every 2 mins (maybe when it’s time to write to sd card and then fails and so it reboots. I reformatted the card off the cam (using a PC), plug it back in and it’s working normally again.

I’ve been having this same issue on both of my new Pan Cams. And possibly my V2 cams, but I wouldn’t notice due to them not panning around during reboot. All cams have been running the latest firmware. The Pans are unable to format the SD Cards with the latest firmware. I decided to downgrade the firmware to demo_Pan_4.10.5.34, and now everything seems to be fine. I can format normally again. Person detection works as before.

I won’t know for a few days if it starts rebooting all over after the SD Card fills up. I’ll get back with results after some days…