Pan Cam rebooting

I know there are several older threads about this… I just bought a brand new Pan Cam directly from Wyze. With an SD card it reboots at random frequently. Without an SD card it does not reboot, but of course it’s useless since it’s not recording. So I’m wondering, has anyone found an actual cure for this, not just a guess?

So far I have tried:
– 3 different SD cards, all 32GB, including Sandisk Extreme, Samsung EVO, and Sandisk Ultra.
– formatting on PC
– formatting in camera (fails mostly)
– 3 different USB power adapters, including one that is rated at 2.4 A
– 3 different USB cables

NONE of this made any difference. I think the camera firmware is defective. I wish I had run it for a while before doing the update just to see.

Does anyone have an actual solution? Please do NOT post if you haven’t found a cure. I am not interested in conjecture, there is plenty of that already. If you have had this problem AND found something that fixes it, other than removing the SD card, I’d like to know about it.

I did start a chat with Wyze support on this, but so far nothing they have suggested has helped.

Does anyone know how to load older firmware on this device?


This link will walk you through flashing to older firmware. Worked for me when I had a cam that would write to the card but wouldn’t read it. Good luck!


Thank you! So far I have loaded the previous firmware: Right away I notice that the camera is now actually recording events, which it was not doing before. It has already rebooted itself once since I downgraded the firmware, but at least it’s recording now.

Update: well, it did reboot, once, a few minutes after the firmware update, but it has been stable since then, for a couple of hours, without any more reboots, and it continues to record video and capture events, all of which is a huge improvement. It looks like this rebooting problem might have been introduced in the latest firmware.



Hope it stays stable for you. Great cameras, just a tad finicky at times. :+1:

Hey there, @wbp… I see it’s been a couple of months since you tried to solve the problem with your Wyze Cam Pan frequently rebooting by reverting to version of the device’s firmware. I got my first Cam Pan (or should I say “Pan Cam”?) a couple of weeks ago, and unfortunately I’ve encountered the same frequent-reboot troubles that you described. Having found this thread, I’m curious as to whether the older-firmware solution has continued working for you. If you could provide an update on your experience since April, I’d appreciate it. Thanks!

Hey jdmc - going back to the older firmware definitely helped with the pan cam, but I still kept having problems now and then, so I followed another suggestion and ordered a Sandisk “High Endruance” microSD cards and switched to that. With this combination the camera has been solid ever since.