Wyze Cam Outdoor Base Station & Switch Firmware Beta Test 4/20/2022

Wyze Cam Outdoor Base Station Beta:



  • Fixed an issue that prevented reconnecting to the live stream after offline status
  • Security improvements

Wyze Switch Beta:

Version: 1.2.22


  • Improved automatic reconnection to Wi-Fi networks
  • Improved connectivity performance
  • Fixed time zone issues for Schedules

[Mod Edit]: Removed embedded space from version number to enhance search clarity.


All of my WCO Base Stations are currently in a funky state. I.e., unable to connect to WCO cam. This is temporarily remedied by powercycling the base station.

Going to powercycle 3 base stations and ensure I can live stream before attempting base station firmware update. Others may wish to check ability to live stream before attempting update. If WCO cam displays error -68 under Android (20049 under iOS) or “Connection failed” when attempting to live stream, powercycle your base station and recheck ability to stream before updating.

Update: 3 base stations updated successfully. 1 connected via WiFi, 2 connected via Ethernet. 2 cams with Cam Plus, 1 cam with Cam Plus Lite. 2 cams in a group by themselves. 1 cam in a group with dissimilar cam types. Will see if this fixes both the -68 error and grouping issue over the next 48 hours (previous time to failure was consistently 12-24 hours).


WCO cameras in a group is still broken on mine. I know there were others who had same issue. Hopefully they will chime in. Not listed in fixes so will wait until next beta rev

1 Like

Updated Switch and WCO with latest Beta. Installation went well with no issues to report. Will now monitor and test.


My base stations updated without any issues.


This is a critical iOS app issue that we’re chasing too. We will fix that in the next release. Sorry about the issue! You can temporarily take it out of the camera group to watch the livestream.

1 Like

Thank you for testing! We specifically fixed the 68 error in 3.117. Please let us know if you see it persistently.

All WCO cams and base stations have been running flawlessly for almost 4 days straight with numerous event/AI triggers and occasional live streaming. :smiley: :+1:


I’ve not seen a whole lot of discussion on this annoying issue, and this is the first that I heard of it being an iOS only issue. (I assume it’s iPadOS issue as well, but hardly use my iPad Pro 12.9 with Wyze due to the lack of Landscape mode of the App).

Looking forward to being able to group my 8 WCO’s into the Two Groups they used to reside in. (Also looking forward to using my iPad Pro 12.9 in Landscape mode someday as well)


I’ve had the problem since mid February now IIRC with inability to put my multiple WCO in groups.

Updated WCO base station today. Update took well. However, having the same problem as some others and cannot view within groups now. Removed WCO from the group and viewing works again.


Unfortunately, my base station is fried… Wyze should not update firmware on devices that don’t need it or devices that can’t be restored. Hard and soft reset does not work. My base station was fine, working perfectly.

Now I am stuck with a base station solid yellow light and won’t do anything. Before anyone replies with “how to” nothing is working to get it out of the BRICKED state.

I spent an hour with support on rolling back to (January 18, 2022). That did not work.

I had the same problem with a V2 cam over a year ago, and I rolled back the version and restored the camera. But, these base stations are unable to factory reset or hard restore.

I have one question for Wyze… WHY? You don’t need to update so much. Chill out…

I own 7 Wyze cams, 2 outdoor cams, the vacuum, lights, and A whole bunch more… I love Wyze products when they work and are not updated every other day.

This thing isn’t even heavy enough to be a paperweight. Thanks Wyze

1 Like

Contact support for a base station replacement:

I did, they said they would send one out. Not sure how that will take? Gotta shut down my two outdoor cameras, now they are useless.

I guess I will have to set back up my old v1 in place.

1 Like

Mine bricked, too after the faulty update. What’s weird on mine is that I still get event recordings to the cloud. Can’t view the cams live feed, base station shows as offline… Cams show offline… But they still record motion.

So I’m leaving mine up until the new base station comes in since I can still get the cloud recordings.

Can you tell me what version your app is, this can be found in Account > About

V2. 30.0 on Android

1 Like

Still holding out for resolution of the WCO in a group problem

Hopefully soon… having all those cameras in root for functionality makes it organization quite messy

Yea, they have said its being looked into right now, so just keep an eye out for updates :smiley: