Wyze Cam Outdoor & Base Station Firmware Beta Test 12/21/2020


Base Station

What’s new:

  • Fixed a bug causing constant broadcasting of wyze_bind_xxx SSID
  • Added metrics

What kind of metrics were added? (Metrics could mean many different things)

1 Like

Upgraded 8 WCO and 2 base today. No upgrade issues

I am hoping to see the ability to change channels at some point. Once that happens I will gladly purchase another base station and 4 WCOs.

1 Like

Updated, everything seems to be working but I’m not sure what changes to look for.

if you are on the facebook beta testers group, they posted what to look for there…Sadly I cant look it up from where I am currently,

The Facebook group had the same info listed as WyzeAndy. I guess the changes are very minor.

1 Like

@WyzeAndy, I updated to the firmware for all devices to test the latest formware. I am using an Android Pixel 5 device.

I noticed that there is now an ability to connect the base station via WiFi and not Wired. In order to test this, I set the WiFi ID and Password, unplugged the ethernet cable as instructed with No luck. The Base Station for the outdoor cam’s did not connect via WiFi, just kept flashing. I had to plug the ethernet cable back in order get my camera and base station to work again.

Your list did not indicate this update, but because it was there, I decided to test it.

Other than that, the Firmware seems to be functioning and stable.

Will test some more.

It took me a couple tries to get the base connected to wifi. Maybe try power cycling the base and try again. I’ve been running the base via wifi for almost a month now and have not noticed any difference in performance. My two WCOs have good signal 3/3 and 2/3 so I’m not sure if the wireless base might make a difference if the camera signal is very weak.

Thanks for the input. I would like to move one base to be centrally located and take the other one out of the mix to see what performance I get.

I Went to Device Settings for the Base, entered the Wifi Info under the WiFi Network menu option. Then I go to the Change Connection and select it, it gives a popup that says to unplug the ethernet cable and it will connect automatically.

WIll Try again - but so far no luck.

Are you using an Android or iPhone?

Just tried again - no luck. the light keeps blinking. Curious on what encryption you are using for your WiFi. I am using WPA2-PSK [AES]. Should I be using TKIP as well?

His happens on both of my base stations. Any other suggestions?

Trying again…

@kjay, @WyzeAndy

This is what I am seeing. Notice the Deco P7 sitting next to it… so it is close enough for a signal… :slight_smile:

Wonder if I am missing something here, the option for Change Connection and WiFi Network as shown in the Device Info area of the Outdoor Cam Base implies to allow the base to function as Wirelessly and not require an Ethernet cable. Furthermore, when I click on Change Connection, it states that I only need to remove the Ethernet cable – Am I missing something?

It is only a 3 second video…

I’m using android. An issue that came up previously that was suppose to be fixed is that it wouldn’t connect if the ssid contained spaces.

The Deco is mesh? Are the 5ghz radio and 2.4 GHz radio combined into a single ssid? I’m not familiar with deco settings but if there is a way to separate the ssids or to temporarily turn off the 5ghz that might help. Also make sure your phone is connected to the 2.4 when switching the settings. Not sure that matters but it won’t hurt.

Thanks for the response. Deco is Mesh Technology. both radio’s are on and will connect to either 2.4 or 5 and utilizes 1 SSID. No spaces in mine. I made the assumption, maybe wrong, that the Base would connect at what it needed to. I can turn off the 5ghz but don’t want to affect what is currently connected.

I do have a guest network set to 2.4, I can try that one and see what happens.

Will try again a little later and report back.

1 Like

The base will only connect to 2.4. I tried to connect to 5ghz as my base is still pretty close to my router but it wouldn’t let me.

Does your router support both with 1 SSID as mine does. It is supposed to select the correct one before proceeding. Maybe it is a glitch in the firmware.

testing in a few minutes. Hopefully my guest network will work fine as a test…

Nope all my ssids are separate. The single ssid thing I have read could be a problem in general for connecting IOT devices.

Still trying… on a Mesh network, it normally is 1 SSID and the device connecting will connect on the appropriate frequency as it should be asking for it.

Interesting – I am in IT and this is a little puzzling, but fun in a way – yes, it is a sickness… :slight_smile:

I put the system in 2.4ghz and tried again. Thought I was getting further as the display changed to a WiFi sign and was pulsating like it was connecting. However, it came back and said to enter my password again.

I rebooted one of the Mesh access points and tried again – nothing…

Need to do some more digging and see what is up with it.

The Plugs and bulbs connect just fine – so not sure why this is having an issue.

At this point it may be best to submit a log and run wired for the time being until a newer firmware is available. It sounds like you exhausted all available options :thinking:


I did my testing and could not get connected. had everything set to 2.4ghz and thought it was going further but no dice.

I think that this is sill a beta Firmware release, so I will test again a little later. I based this on the fact that my colleague, who also has Wyze, does not see this option. I also tested from my iPhone (Yes I have an iPhone and an Android - said it was a siclness… LOL) and that has other issues such as: when you enter the WiFi Network area in the Device Info for the base you want on WiFi and then come back out, it will actually add 2 more menu’s or options to the list the WiFi Network and the Change Connection choices. If you continually go into the WiFi Network, it will continually add the 2 menu choices. I had 5 WiFi Network selection and 5 Change Connection Selection. When you back out of the Device Info and go back in, it resets back to what it should be, but does not display the WiFi Network as it does on the Android.

Curios what version of the app you are runnind? I am on 2.16.24 (Wyze Beta)

Thanks for your suggestions, got further but not quite there yet. Maybe Wyze Support or @WyzeAndy could shed some light on this as well.