Wyze Cam Outdoor Base Station Bricked after FW Update

I just attempted to update my WCO Base Stations to FW version and after the status said “Updating” for a little while, it just stopped and now the status light is stuck on solid yellow.

I have tried updating the FW manually via SD card (tried the last 4 versions); power cycling the station; resetting the station, etc.- pretty much every troubleshooting step Wyze has, but no luck, It is currently bricked. Did anyone else have this issue when updating to this FW version?

I called Wyze and they had me go through the basic troubleshooting, but ultimately determined I need new base stations. However, they have none in stock and do not think they will have any until the end of September! Basically said, sorry, you just won’t have access to your cameras until then. PLUS I pay for Cam Plus on these cameras. VERY frustrating. I have 12 cameras, 15+ color bulbs, Doorbell, Headphones, Car, Watch, Plug…the list goes on, and this is the customer service I receive. So frustrating. How can a simple FW update brick the device. It’s 2021! OK, rant over.

I do not want to go that long without cameras. Does anyone have suggestions for a fix that maybe I have not tried?


How many Base stations failed vs passed? Sounds like more than 1? You failed Over The Air AND manually? Wow.

I just updated mine using the manual SD card method (I had lost contact to the Base station due to the previous power failure bug), and it went well.

Two base stations completely failed OTA and manual…yeah, pretty nuts.

My manual update ended on solid yellow, but I just pulled the SD card at that point and cycled power to the Base. It came up successfully on WiFi, but didn’t see the cameras (probably because I played with the sync button when I lost contact with the base due to the previous bug). So I just sync’d the cameras back again, and all was well.

I’m 100% up now.

1 Like

Cruzin…No solution, but if it helps, I am having the exact same issues, and the same frustration with Wyze after spending an hour on the phone with them tonight. I wound up ordering a new Cam and base station on Amazon since they promised one day delivery. But am really p-off at Wyze. If you’re desperate and willing to buy more, check e-bay or Amazon. Wyze really needs to do more careful testing before releasing these updates.

1 Like

What size SD card are you using? I know that the cameras anything over 32 gig won’t work for the manual flash process.

1 Like

Happy to hear you are up! Wish that would have worked for me. :grinning_face_with_smiling_eyes:

Appreciate your response and share your frustration. I am still astonished that this happened with a basic FW update.

I spent a long time on the phone with support as well with no real solution at the end - I don’t consider a replacement in 3+ weeks for the brains of the camera to function a solution. In fact, they were supposed to email the information for the replacement request 5-10 mins. after the call and here we are hours later with no email. Overall, I’ve always had a good experience with Wyze, hence the reason I am so invested in their products, but this is just sub-par.

And thanks for the suggestion on purchasing a new bundle - was already scouring Amazon and my local Home Depot’s. :sunglasses:

Good to know and thanks for the suggestion :+1:, but I am using the Wyze branded 32gb SD card. I have used the same card for previous manual FW updates with no issue.

Yup bricked mine also!

1 Like

My base was intermittent with crashes too.
The base station seems to have a heat issue; air flow design flaw…
By looking at the bottom you can see a problem with the air cooling slots arrangement.
Specifically, when sitting upright the air slots are totally deprived of any air flow as there is a pliable rim all the way around the base that prevents any air from being able to “up-draft” into the housing.
By putting small “door-bumper-dots” on all 4 corners of the base the housing sits elevated a bit and air can then enter the bottom air slots.
This seems to have cured our random lockups of the base.
Go to Amazon and search “cabinet door stop felt buttons” to see the little cushions.
Also available at Lowes, Target, etc.

Same issue here. Solid yellow after ota update. I’ll be watching here to see if there is a solution.

1 Like

Also keep an eye on this thread linked below. Looks like the recent update had the brakes applied


I just bought the Outdoor Cam and haven’t been able to set anything up because the base station light is stuck on flashing blue. Wyze support had me manually flash the firmware with the latest update, but no change.

This is all incredibly disappointing.

Mine too.
Hubs seem to die like flies.
Heat issue…
Acts like it burns out the NIC/WiFi chippery.
Really bad air flow design a contributing factor.
When the bottom is sitting against wall/table top etc, no air can enter the bottom vents.
Rubbish design.

Put a short pencil or other thin narrow flat object under the front edge or middle of the base if you want air. Mine has been sitting flat on top of a book case since October 2020 and hasn’t died from heat yet. :upside_down_face:

So back to the original issue–the bricking of the base due to a firmware update. Someone from Wyze–is there any progress on this issue? Anything new to try?

If you look at the thread on the WYZE News section they said they are working on it. Nothing new yet. I am surprised that people still try to do updates on day one of a new firmware release given the past issues lately.


I have the same issue, stuck on flashing blue light. Still waiting on a fix.

I just heard from Wyze support that they will be sending me a replacement base station (can’t set up- stuck with flashing blue light even after manual firmware update), once its back in stock. I can’t say I’m happy with the situation, but the email support was prompt.