WOC Base Station Bricked With Solid YELLOW Led After Trying to Change Wifi

My WOC base station was bricked with solid Yellow LED after trying to change to different wifi. FW is latest. I tried removing sd card, manual update, pressing the reset button, nothing happens. Just that solid yellow LED. Base is connected via ethernet. It just looks like the base station is dead. First time it is completely dead.

Any suggestion ?

I have been using this WOC indoor, turned off most of the time, i.e. not seriously used since I have many V2 and V3 (both indoor and outdoor). Today I put the WOC inside an enhanced outdoor cat condo to be placed outdoor for one of my senior outdoor cats, Turned on a different wifi AP, trying to change to that wifi for strong signal for the base station behind a window, then the base station failed on me. It is very frustrationg. Hope someone can give working tricks to resurrect the base station!

Just submitted a ticket. Cannot upload logfile since the base station is offline. Read somewhere saying latest base station fw doesn’t like wifi ssid with space ? Encounter this solid yellow led bricking long time ago with a V2. Very frustrated the base station failed when I really wanted to use the WOC outdoor!!

I also tried rebooting main router and connecting the base station directly to the main router. The router led shows signal connection but the base station got stuck @ yellow, i.e. no signal !!

[Wyze Ticket 1471763] We’re working on your request: Base station is bricked with constant yellow LED after trying to reset wifi info.

Catcat- You need to read this since you have the firmware on your base

1 Like

Also you can’t move the base to any old SSID you want . If you are putting the base on a different network than what it was set up on I believe you have to delete it from from your account and add it to the new network and set up again. Also no spaces in the SSID. The WCO was made this way in case someone stole the cam/base they can’t just set it up on their network unless you have deleted it from your account.

1 Like

Mine is bricked as well… Any solution that worked so far? I’m in Guam so they can’t give me a new unit. They said they only cover within 48 states, now I’m stuck with a bricked unit… Need help bad

1 Like

Connect the base via ethernet to the router and try this to add firmware manually. There is only one version you can download Instructions for base are second paragraph.

I got a replacement for the bricked base station.

Lucky you… They can’t replace mine cause I’m outside the 48 states