Base Station got bricked tonight after trying to update

Second time with an update that I’ve had issues. It would not go off of solid yellow no matter what I did. Put in a brand new base station that I’m not using and it updated and then I was able to connect to the 4 outdoor cams.

*ironic part is that I’m never chosen as a beta tester. :rofl:

1 Like

So you had 2 Bases and one worked? Have you tried to manually update the firmware on the failed base?

Download Base Station Firmware (September 8, 2021):

Base Manual Firmware Update Procedure:


I haven’t tried to do it manually, I suppose that’s a tomorrow project at this point.

Yes, I purchased a couple during the pre-release and only used one base for the cams so I had an extra unused base laying around.

I am having the same issue. Spent an hour on the phone with useless support. My cam base is totally bricked. Solid yellow/orange light no matter what I do. I’ve tried reset button, power cycle and I’ve tried to manually flash with the current and older firmware, but it doesn’t flash–nothing works. Can’t buy a new base only–and can’t buy a cam with base from Wyze right now, since they are on back order. I found a new cam/base set on Amazon, but am really frustrated–wasting $$$ on something that is not my fault . . .and of course, I’m one month out of warranty. Maybe will have to go the Ring doorbell afterall.


Having the exact same issue.


@Newshound I can confirm that manual update doesn’t work either.

1 Like

I had to do a manual update to my Base because of the previous power-fail bug. It was successful. What were your issues?

Newshound. I’ve successfully done manually updates before, but this time, nothing happens. The yellow light stays on–I’ve removed all folders except the sd_update from the memory chip. I;ve tried power cycling before and after inserting the memory chip. Nothing happens. And the base is too light to be a good paper weight. LOL


My manual update ended on solid yellow, but I just pulled the SD card at that point and cycled power to the Base. It came up successfully on WiFi, but didn’t see the cameras (probably because I played with the sync button when I lost contact with the base due to the previous bug). So I just sync’d the cameras back again, and all was well.

I’m 100% up now.

It doesn’t do anything…just stays solid yellow

1 Like

So how did you know when the manual update was finished?

@jtwrace Same here. Just posted a similar topic on the forum, but thought I’d let you know I am also having the issue.

I just attempted to update my WCO Base Stations to FW version and after the status said “Updating” for a little while, it just stopped and now the status light is stuck on solid yellow.

I have tried updating the FW manually via SD card (tried the last 4 versions); power cycling the station; resetting the station, etc.- pretty much every troubleshooting step Wyze has, but no luck, it is currently bricked.


Yep did all that. As I noted, nothing happens–orange light stays lit. Stays lit after a power cycle even after many minutes of “flashing”.

1 Like

If you are using WiFi and having no success, try switching to an Ethernet cable after a power cycle.

Thanks. I have been using a wired connection to my router. Appreciate your help and suggestions, but I think it is really bricked.

1 Like

Yeah mine is bricked for sure. Locked up tighter than a clams a$$


I am having this exact same issue when trying to install the (September 8, 2021) update my basestation bricked and is just solid yellow light, Ive tried manually flashing the base to no avail, I now have 4 useless outdoorcams.


My outdoor base station is now bricked too after trying to update it. I tried manually flashing via micro SD card but that doesn’t appear to do anything no matter what version I use.


Just a quick update. I purchased a new cam and base station, and the new base station works. It updated to, and ( I kept my fingers crossed) works OK. I am ethernet connected to my router, as I was before. I attempted to connect via Wi-Fi, and have not succeded. The app won’t connect to my wi-fi, seems to not like the password, even though it is correct. At this point, that’s not a major issue for me. Android level 10, Wyze app 2.24.23. UPDATE: Got wi-fi working–found posting indicating SSID can’t have a space, which mine does. Created a guest network and using that for the cams. Hope Wyze fixes this minor issue.

1 Like