iOS App 2.24.36, Wyze Sense Hub, and Wyze Cam v2, Pan, and Outdoor Firmware Released - 9/8/21

MOD UPDATE 9:19 PM PT: The Wyze Cam Outdoor and Base Station updates have been paused while we look into reports of solid yellow light after the update. If this has happened to you, please reach out to our support team at for help.

Howdy, Forum Friends!

We have a lot of firmware going out today! Wyze Cam v2, Pan, and Outdoor have updates with bug fixes. Wyze Sense Hub now requires a PIN to enter Disarm Mode, we added a fast beep for Entry and Exit Delay, and we fixed some bugs. We also have an iOS app update that fixes a setup problem for Wyze Cam Outdoor.

iOS app: 2.24.36
Wyze Cam v2:
Wyze Cam Pan:
Wyze Cam Outdoor:
Base Station:
Wyze Sense Hub:

Read our Release Notes:


FYI… App Store installed Wyze app production version 2.24.36.


This new firmware for the Pan and V2 cameras did NOT fix the “Sync time failed” error you get under Advanced Settings, Sync Time, Sync.
Is this ever going to get fixed?
It works fine on the V3 camera.
Android App Version 2.24.23


Confirmed that the Sync Time fails on Android as well.


I just attempted to update my WCO Base Stations to FW version and after the status said “Updating” for a little while, it just stopped and now the status light is stuck on solid yellow.

I have tried updating the FW manually via SD card (tried the last 4 versions); power cycling the station; resetting the station, etc.- pretty much every troubleshooting step Wyze has, but no luck, It is currently bricked. Did anyone else have this issue when updating to this FW version?

I called Wyze and they had me go through the basic troubleshooting, but ultimately determined I need new base stations. However, they have none in stock and do not think they will have any until the end of September! Basically said, sorry, you just won’t have access to your cameras until then. PLUS I pay for Cam Plus on these cameras. VERY frustrating. I have 12 cameras, 15+ color bulbs, Doorbell, Headphones, Car, Watch, Plug…the list goes on, and this is the customer service I receive. So frustrating. How can a simple FW update brick the device. It’s 2021! OK, rant over.

I do not want to go that long without cameras. Does anyone have suggestions for a fix that maybe I have not tried?


Yes, Wyze developers are aware of the issue and working on a fix thanks to our awesome community of beta users.


Good news they are aware and working toward a solution! Thanks Seapup!

1 Like

Same issue here. Tried the same steps, no luck. I did have an extra base, updated it with no issue, then paired cameras.

Edit:. This was a rely to cruzin.

We’re sorry, folks. I’ll report this to the team right away.


Gwendolyn–Same issues here. Not sure how a fix can restore a “bricked” base, which doesn’t seem to flash from a memory card. Posted issue under Cams. Spoke with support. No resolution. I’ve ordered a new cam and base on Amazon–but obviously that’s not what I wanted to have to do.

Hi all, apologize for the issue. Can any of you please submit an app log and let me know the log id number? We will look into this right away. Thank you


Are you looking for a support ticket number? Mine is 1450713. I can no longer connect to the cam base to get it’s log file.

Hi dennyls798,

I’m looking for an app log ID number. Here are the steps.

  1. In the Wyze app, tap Account > Wyze Support > Submit a Log .
  2. Select your base station.
  3. Fill out the form.
  4. Make sure you select Send log files so that it sends the logs with the request.
  5. Tap the Submit button when you are ready to submit the report.
  6. Please let me know the log ID number

In attempting to resolve the issue, I deleted the base station from the app, hoping to reconnect. I cannot reconnect, since the app doesn’t see the base station . . .so I can’t get to the log. Also, I erased the memory chip so it was clean to attempt the manual flash. Opps–no log to send. Sorry.

Hi, everyone!

Thank you for the reports. We have paused the Wyze Cam Outdoor and Base Station updates while we look into what happened here. We apologize for any inconvenience this may have caused you.

If your device isn’t working after the update, please contact us through so we can help.


Hi, @WyzeLi -

Thanks for looking into this. I was able to send the log files for one of my base stations, as the other was removed during troubleshooting. The log file number is: 292118. If you require additional information, please let me know.

Any assistance in resolving this matter quickly would be greatly appreciated by all who are affected!

1 Like

@WyzeGwendolyn Thanks for the update and for looking into this. Hopefully the pause will prevent others from experiencing this issue. I did contact support, but unfortunately there was nothing they could do to resolve the issue. Replacing the base stations in 3+ weeks doesn’t really help me. :smirk:

You’re welcome. Super sorry for the trouble though I’m glad you got in contact with support already. Thanks again for helping let me know there was an issue to report.

1 Like

Hi Gwendolyn. There is already a support ticket for this. Wyze Ticket 1450713. The link you provided just asks for the same info (sort of) again. Hope you don’t need me to refill it out.

1 Like