Wyze Cam Outdoor, Base Station, v2, Pan, Video Doorbell, Bulb White Firmware Released! 12/20/21

ANOTHER MOD UPDATE: We apologize and want you to know that we’re pausing Wyze Cam v2 version and Wyze Cam Pan version as we investigate an AI bug.

MOD UPDATE: We’re sorry, folks. Base Station version is paused while we investigate reports of Base Stations not working after the update. If this has happened to you, please reach out to us through https://support.wyze.com.


Hi, Forum Friends!

We have a lot of firmware going out today! Wyze Cams v2, Pan, and Outdoor, Wyze Video Doorbell, and Wyze Bulb White all have bug fixes! We’re also adding support for Wyze Solar Panel and microSD cards larger than 32GB. :partying_face:

IMPORTANT INFORMATION: Updating Wyze Cam Outdoor Base Station to makes it incompatible with flashing to older firmware versions. We have removed all previous firmware versions from the Release Notes page to reduce this possibility.

Firmware Versions Releasing Today:

Wyze Cam Outdoor:
Base Station:
Wyze Cam v2:
Wyze Cam Pan:
Wyze Video Doorbell:
Wyze Bulb White:

Read our Release Notes:


I updated one V2 camera to the new firmware, and the Sync Time function finally worked on it!
I updated one Pan V1 camera, and it performed a Sync Time successfully too!

I noticed after applying the Video Doorbell firmware it still has not fixed the settings button being VERY difficult to push in Android 12 on a Pixel.


Ok, so the proper names are:

Wyze Bulb v1 (which is white)
Wyze Bulb White (which is v2)
Wyze Bulb Color (which is v3 but not white)

Let there be :bulb:

The color is a V1 color bulb, not a V3. :slight_smile:


My head didn’t hurt before I came here :confused:


Neither did mine if you are talking about the Forum, lol. :rofl:

1 Like

I was wondering why all my Wyze Bulbs were not getting any updates, they are the original bulbs!


I updated 1 outdoor cam and it started updating the base station but fail. now everything is offline and not working

BlockquoteI noticed after applying the Video Doorbell firmware it still has not fixed the settings button being VERY difficult to push in Android 12 on a Pixel.

I could be wrong, but I would think that would require an app update?

1 Like

I think we got a glitch … the newest firmware appears to have bricked my outdoor base station … stuck with a blue flashing light /// … I downloaded the file manually to a formatted SD card but manual also appears to not be accomplishing anything -_-

reporting version… app failed to update went to reboot base and it was flashing blue

1 Like

Figures…ive contacted wyze and they stated it is a firmware issue and they’re sending me a new base station

There were also more than a few reports on Facebook about base station / WCO new firmware’s bricking cameras…

I think I’ll hold off on that one for now… :wink:

UGH I just updated mine like 10 minutes ago. I got the message that everything went fine. I hope mine don’t brick.

We’re sorry, folks. Base Station version is paused while we investigate reports of Base Stations not working after the update. If this has happened to you, please reach out to us through https://support.wyze.com.


Hi @rod_fowler & @EndUser2021 , sorry about your issue! Could you please try the following troubleshooting steps?

  1. What’s the current status light of your base station?
  2. Did the base station lose power during the firmware update?
  3. Have you tried the power cycle?
  4. Have you tried resetting the base station? There’s a reset hole on the side of the base station, and if you have a pin that fits in the hole. Please press and hold in the reset hole for 10 sec. See if that helps
  5. Do you by any chance have a micro SD card handy? If so, could you insert the sd card in the base station and wait for 10 sec. Pull it out and there should be log folder on there and is it possible for you to send the files for me? You can send an email at ltan@wyze.com
  1. Blinking Blue light
  2. No power loss during the update… I got the notification via the app midday and hit the Update all at first… firmware on my four outdoor cams all required a bump to go first which failed a few times which I just closed the app and hit them manually then all camera’s got the update… an hour later when I was getting ready to leave the house I found the base unit was blinking a blue light which I left until I got home and still found it blinking blue
  3. Power cycle was done after I got home which at that point all my camera’s went offline in the app but they are all still recording to their local SD cards…
  4. I tried pushing and holding the reset button for a good minute with the unit plugged in and not plugged in … as well as having the button depressed when I plugged the power back in — even did the same with holding the ‘sync button’ and the reset button …

… I have the base station plugged into a bridge to get onto my wireless as my signal in the house is not good for signal for all four cams … which I then moved to directly plugging the base into to my router instead incase my wifi was acting up … no dice … ‘unit has been flashing blue for the last three hour’ …

SD card was reformatted and the firmware with this version folder is the only thing on the card … doesn’t seem to be restoring …

  1. I have multiple SD cards on hand that are the wyze brand 32gb i got with my outdoor starter kit plus the three additional outdoor camers … I have a live cam v3 which was unaffected …

… I have emailed the above to provided email as well

… the logs I had 'sorry I didn’t think to save before I reformatted the SD card ’ I have the one that gets generated when I just start it so sent that ahead… the data inside logs was all gibberish when I did manage to get them open … I think it was just dumping invalid data to the logs and was stuck in some kind of loop

if you are still running on teh app and your base station is not blinking a blue disco by now … yeah you are ok … ‘lucky me’ … will figure out the issue with the folks here in a jiffy I’m sure


BEWARE - .746 firmware has caused one of my V2s to show as offline along with all sensors connected to the bridge …
I updated all camera firmware last night and one of my V2s now showing offline in the app but it is still working . The Sense bridge is also on this camera and all of my sensors are showing offline but still sends notifications and runs Alexa routines .
Reviewed the firmware version in the V2 and it is still showing The App shows there is a firmware update (.746) but will not update . I tried to download the V2 firmware so I could manually flash it but I get a "Not Found "error when trying to download . Where is the .746 File ? .
I re-flashed manually and the camera and sensors still show offline in the app.
I have rebooted ( power Cycle the camera many times and cannot get the .746 firmware to load . The firmware update last night has caused this issue and I cannot recover this camera .



Out of all my V2 and PAN1 cameras I had only one Pan Cam that would not update to the new firmware. It shows “This Device is offline” just like yours, and it works O.K. on the old firmware, I just cannot update it. I have not pulled it off the mount and tried a manual SD card update, but that is next.
I have ordered a V3 to replace it just in case I fail. You can view live footage, and stored footage on the SD card, you just cannot update the firmware. This particular Pan Cam also has a sensor bridge in it.
Of course the one sensor that is on it shows “OFFLINE”. I have tried signing out of the app, rebooting the device, unplugging the device, no go.