Wyze Cam Outdoor, Base Station, Wired Doorbell & Bulb White v2 Firmware Beta Test 12/1/2021



  • Wyze Cam Outdoor:

  • Wyze Base Station:


  • Added support for Wyze Solar Panel




  • Fixed a bug that prevented Scenes from applying correctly

Wyze Video Doorbell :



  • Fixed the “QR Code Incorrect” issue after device reset

[Mod Edit]: Removed embedded space from version numbers to enhance search clarity.



Just installed the Base and WCO FW, no issues on the update. However, Just like the plugs, I cannot seem to get the Wyze Bulb v2 FW. Is there a trick to getting this. Here is what I noticed the similarity being:

@WyzeBaohua @WyzeAndy

The Plug and the Wyze White Bulbs appear as one entry in the Beta List. There is nothing to distinguish version 1 from version 2 on either. I believe this could be why the Beta FW is not available or being seen. Is there a way to get the devices to appear in the Beta List of devices for FW Updates, or is there a way to get the Firmware for the v2 Bulbs and the v2 plugs?

Might have to test on my home install to see if my Wasserstein solar panels still work after this upgrade.

Sorry about the inconvenience, Can you double check the beta program see if the products were join the beta frimware test? The plugs were not seprated yet, you can check for both now, we will fix it soon.


Amazing, you all are great. :slight_smile:

Went to the Beta location and there they were, selected them and now the beta firmware is showing up.

Thanks for the quick fix. I will let you know how it goes.

I am going to let others know as well in the other topic on the Plug.


Anyone else’s doorbell keep failing to update?

Yes, it fails immediately. I reported it. Will add it here as well.


I am experiencing issues with the FW for the VDB. I try to update and it immediately goes to updated failed. Thankfully I have the Doorbell which we had issues with after a different FW update, which you all corrected via a FW update. So I am using that one to test the VDB FW on before I put it on my Live VDB. Here are the images. First one shows there is an update, the second shows where it goes to immediately:

I did a restart via the App and even removed power and restored the power. Nothing worked.’

Submitted log from the VDB: #376411

1 Like

We’ll investigate this issue, Thanks for your feedback and log! :raised_hands:


Same thing happened with my doorbell.

Can you try it again? The issue should be fixed.

1 Like

Doorbell updated perfectly. Thanks

1 Like

Same, worked great. Thanks for the quick fix. As I said before, you all rock. :slight_smile:

Update both the test VDB and the live VDB. Updated and can stream without our issue.

1 Like

Ok, I give, what is ‘FW’? Firmware?

1 Like

:slight_smile: Yes Firmware. My bad.

Updates went fine on Outdoor Cams and Doorbell.

1 Like

Doorbell updated without any issues. So far so good.

@WyzeAndy @WyzeBaohua

Things have been running fine. However, I seem to be getting Failed to Upload from the Doorbell now. I can restart the doorbell and things will work without issue for a period of time, but wanted to let you know. I did submit a log: 378204

1 Like

2 posts were merged into an existing topic: Wyze App 2.28, Wyze Cam v2 & Cam Pan, Wyze Light Strip & Strip Pro, Wyze Thermostat Firmware Beta Test 1/19/2022

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.