Wyze Cam Outdoor Base Station Bricked after Firmware Update

After pushing the latest update to my Wyze Cam Outdoor Base Station the LED on the front remains orange and the cameras and base station show as offline in the app. I’ve tried power cycling the device but nothing changes.

It’s hard for me to say since it’s now offline, but I believe it was trying to install firmware v4.16.1.22 before it went offline.

1 Like

Try to add the firmware manually with an SD card. Directions to do it are here for both the cams and base.:

Adding firmware via the SD card does not seem to have fixed the issue. The light on the device remains solid orange. My outdoor cams are recording events, but they both show as offline and I can’t view them live.

The light on which device? The light on the base is on the right top of the base and will be solid blue when working correctly. A solid red light on the back of camera will mean it is fully charged. You have to remove the power cord from the cam for it to connect. It will flash blue while trying to connect and turn solid blue when connected, there is no Orange. If the cams shows off line force close the app then open the app again or delete the app and add again, iOS or Android app. ?

I’m speaking of the light on the base station, which is the device having the issue. It is solid orange.

The cams show as offline because the base station is offline. The base station is offline after a firmware update failed. I have unplugged the power and restarted it several times. I’ve tried repeating the firmware update via the SD card. The light remains orange and will not reconnect.

I have verified that there is no issue with the network cable or jack it is plugged into. Other devices are able to use it.

1 Like

As I said and the chart above there is no Orange, maybe it is yellow. Screw, it. Go to your app open the base station, settings go to device info> firmware> click on that and change it back to the previous version.

I am having a similar problem after updating to V4.17.22.
The light is orange on mine too. Don’t look yellow to me, but I will go with yellow if need be…
I can unplug and plug in the base station. It will turn blue and work properly for a couple of minutes then change to “yellow” (really orange) and all cameras go offline.

Yellow/red/ orange. Just change the firmware back on the base or base and cam to the previous version from March 9, 2021 . Base and cam You can do it on the app or this way. On the link click on release notes and it will take you to the files you need to download, click the blue numbers current or previous version. Follow the directions.

I would love to revert to the older version of the firmware in the app? I do not see a way to do it in the app.
Please provide instructions and confirm this is actually possible.
I do not have an SD card or a card reader.

Well there was a way in the app but I just looked at mine and the choice to change it back is not there. The way is was before was open the app, >tap the base > tap the gear icon top right which would take you to settings > tap device info > tap firmware and it would show which version you had and would say “having problem” in green letters. If you tapped on that you could revert back. Can’t you find a Cheap Micro SD card with adapter $7-10, find a person or library with a computer with SD card slot down load the file to the SD the follow the post above. You most know at least on person or maybe at work where you can use a computer to download the firmware file. After you get the file just put the SD in the base and follow directions. Get the March 9 2021 file. Are you using an Android device or iOS (Apple) device. ?

Latest update ( June 14, 2021) bricked my base station. It started updating through the app, but then failed. The base station is left with yellow/orange (let’s not quibble about the colour) light on solid. Tried resetting, tried downloading and installing via SD card both the firmware and also tried reverting to the previous versions but to no avail. Rebooting/restarting/resetting still leaves solid yellow/orange light. Looks like my base station is fully bricked, And this right after I bought a fourth camera (v3) and added the 4 camera Cam Plus subscription. Very very disappointing. Waiting to hear back from Wyze via support ticket.

No luck reverting back to the March 9 firmware version (.14) for the base station and cameras. I deleted all devices from the app and tried re-attaching. I could get 2 cameras to add as devices. The other two repeatedly failed when trying to add the device. The base station would only communicate with the cameras for about 5-10 minutes then the base station would start blinking yellow and blue and the cameras would go offline.

I updated back to the April 19 firmware and the behavior was the same.

I then loaded the June 14th firmware and the cameras connected and stayed online for several hours - as long as I left all the cameras on the same desk within a few feet of the base station. When the cameras were moved into place - no more than 30’ from the base station - the system worked for about an hour, then the base station dropped offline. If I reboot everything, the base station and one or two cameras will come online for a few minutes then disconnect (even if I move the cameras right next to the base station).

The same problem with the base station here … has anyone solved this problem>

Are there any updates from Wyze on this issue? My base station was bricked by the June 14th FW update and nothing works now. I cannot connect using the app, the light is constant yellow, the manual FW update process does not work. Since both my outdoor cameras are associated to this base station and the app is the only way to dis-associate them, they are effectively bricked as well do to the way Wyze implements anti-theft. Even if I bought a new base station, I think the cameras could not connect becasue they are still associated with the old base station. At this point, Wyze needs to send me a new base station and 2 cameras of find another way to fix this. Definitely poor product design

1 Like

The existing cameras will connect to a new base station. I got a second base station from WYZE for a different issue and connected all 4 of my WCO to the new base in a few minutes, you just have to pair the cams with the new base. The new base was set up on the same 2.4GHZ network and same password. There was nothing wrong with my original base so I have it sitting in a box just in case the new one dies. Have you called support 1-844-999-3226 or submitted a ticket??

Thanks for your reply Antonius. I have not submitted a ticket as I thought I could get it working, but no dice. Did Wyze replace your base station or did you just buy another?

Having the same problem here and have found no solution and have not even found how and where to submit a ticket.

No I did not buy another base, I got it from Wyze. I had Cam Plus on all 4 WCO but after the firmware update in February I couldn’t download any of the event videos to save on my phone. I worked with support on the issue via 3 tickets and email for about a month. I finally called them on the phone and they sent me a new base to try because none of the solutions we tried fixed the issue. After about a week or so I figured out the issue was caused by my cam plus account. I cancelled the CP accounts and I can again save the events if I desire. I switched all the cams to scheduled event record. I would submit a ticket, get the the ticket number from Wyze then call them at the number I posted or 206-339-9646 M-F 4 AM to 8PM Pacific time. I had good luck calling the 1-844 number at about 9 AM Pacific time. Make sure you tell them that you already tried the manual firmware update method. I hope you used a clean formatted SD to load the firmware on while trying the manual method and followed the directions.

Submit a request: On the top right of this page click on Support then submit a request. on the next box use product support or returns and replacements. It is kind of a pain in the a$$ but report your issue, submit it, you will get a ticket number and if you chose have them contact you via email If you don’t want to bother just call first.

I reported the issue about the same time I jumped in this thread. No resolution so far. They have asked me to install something that monitors network traffic.