Wyze Cam Floodlight - light does not turn off

Installing my second Cam Floodlight. First installation went well without a hitch. My second installation appeared to be the same, but the floodlights come on when I powered it up and never turns off. Even after installation, I am unable to turn down the brightness or turn it off. Firmware was updated (floodlight firmware version is 1.0.0.55). The camera works fine, but the lights won’t cycle or turn off. I did a factory reset and started from scratch with no results.

Hi, are you able to see floodlight icon on the camera live page?

2 Likes

Yes, I see the icon and attempted to use it. Regardless of turning that icon on (turns green) or off (turns gray), the lights stay on. I spoke with a support person and was given this log id number: 728918.
BTW, the instructions state that when it’s powered on, the lights turn on for 30 seconds. In this case they never turn off.

Go to your floodlight settings

In the camera to go settings> scrolled down to accessories > floodlight and you’ll be taken to the floodlights settings screen

Set the floodlight control to AUTO and set the floodlights to turn on by camera , sound , or pir sensor and then set the timer for how long you want then to be on

Also have you tried flipping the breaker ?

When I installed my floodlight the lights came on after I flipped the breaker on and then a second later they turned off … strange

Thank you for these instructions. I followed them and unfortunately the lights continue to stay on; even after the 15 seconds that was set. In looking at the other options, I am also unable to turn the brightness down.

I have flipped the breaker as well with no results. When the power is restored, the lights come on immediately and do not turn off.

In the floodlights settings do you see the floodlight controls ? Auto , on , and off.

Choose off and see if they turn off

I have chosen ‘off’ in the flood light settings and they stay on.

Got it. Thanks for the reporting. I will take a look on this and let you know.

BTW, the camera works fine. So, I know I have a good wi-fi connection.

Strange

When you set up the device , did you set up the floodlight or the camera first?

I started the setup with the floodlight first.

That’s really strange

Does the junction box have a light switch that’s connected to it ?

If yes , try turning it off and then off . A quick little hard reset

Appreciate your persistence here…I tried the off/on idea with the switch, but no change.

Hmm this sucks and I’m sorry to hear about this

I guess the only thing left to do now would be to call support and see if they can send you a replacement unit

Did you by any chance buy it from Home Depot ? If you did , hopefully you saved the receipt and your local Home Depot has some in stock that you can pick up a replacement their with your receipt and that it’s in the 30 day return window

Purchased it directly from Wyze; part of a recent promotion sale. I was on the phone with their support, but that person indicated it was reported to their engineering tech support. I don’t know if you can see this entire thread, but “WyzeDesmond” has responded here and I’m hoping he/she will come up with a solution or arrange for a replacement.
Thanks for being a good forum responder here; always helpful when participants lend their experience and ideas. Too bad it wasn’t successful, but I’m confident it will get resolved with some patience. My first one was setup without a problem and we really like it, so hopefully we will have #2 online before long.

Hi, could you please double check your current floodlight control is under auto or off? And if on auto, what is the timer set to right now?

If timer is normal but the led still comes up once you get power connected, and won’t shut off automatically. Please submit another ticket for me. Thanks!

1 Like

It is set to ‘Auto’ and timer is set to 15 seconds…and the light stays on. I also set it to ‘Off’ and it still stays on. The dimmer settings high/lo do not affect the light (it is always on high).
What do I have to do to submit another ticket?

I think they mean just to submit another ticket like the 1st log you submitted

1 Like