Wyze Floodlight, lights staying on

Hi, I have tried to search for my exact problem but was unable to locate it, I just installed the floodlight with the v3 cam yesterday with with a existing light switch, the moment I connected power the floodlights came on with from what I read are supposed to do that but for 30sec! Set up both cam and floodlight’s floodlights still on and can’t get them to shut off, tried resetting both, deleted both started over, killed the switch turned off breaker 30sec turned switch back on, same thing, went through the app trying to make adjustment to no avail. Any thoughts or idea’s would be appreciated!

1 Like

Check your floodlight settings

Open the v3 settings that’s connected to the floodlight > accessories > floodlight> And when you get to the floodlight settings screen their should be a setting on the top it’s the very first one

Floodlight control

Which one is selected ? Auto , on , off ?

If it’s ON and you want it to turn off , click off . If you want it to only turn on when motions been detected by the camera , pir sensor , or sound whichever you choose set it to AUTO and set the timer for how long you want the floodlights to turn on and it’ll automatically turn them off after the set time .

1 Like

In theory, just not in reality. My floodlights are on all the time regardless of these settings and have been on since the day I installed it … day, night, motion, no motion, does not matter . Even if I put the floodlight setting to off, it is still one. and i know i can communicate with the cam since it works in my app just fine.