Floodlight Pro - lights stay on constantly

Hi folks, after a storm and a power outage, my 2 Wyze Cam Floodlight Pro devices keep the lights on no matter what.

I’ve tried to turn off all the floodlight settings and
I’ve also tapped the manual button in the app camera screen and the light still stays on.

I’m on the latest firmware, 2.2.1.1102.

Are you able to restart the device via the app? Go to the cams settings and you should see a restart button at the bottom.

1 Like

Yes, I’ve done that (restart via app) multiple times, it hasn’t helped. The restart in App only seems to apply to the camera, not the floodlight, the floodlights stay on even during the restart.

Nevertheless, I’ve also cut total power to the floodlights and restarted, same thing happens.

So even after cutting power via the breaker or switch, the light immediately turns back on and stays on all day and night?

Correct, and this is the case with both lights I have installed. I have turned off one of the lights overnight now and will turn it back on in a few hours to see if it’s working again.

The other light, I also did a HW reset and re-setup, the foglight still stays on.

Did you try to delete the device from the app and set it up again?

Yes, I deleted the device from the app and did a reset on the floodlight cam as well, then re-added the device. The light still stays on.

1 Like

Also, another strange thing about this. When I tap the floodlight icon on the Wyze iOS app and turn it ‘on’ manually, the light turns on to the dimmest setting, but when I tap the icon to turn it ‘off’ manualy, the light turns on the fullest brightness.


Can you check if you have ambient light enabled in the floodlight settings. Try disabling this.

Ambiet light is disabled.



Please enable location for the wyze app in your OS settings. Thats the only way the camera knows what timezone your in and what time is dark. After that, try disabling the motion toggle for the floodlight and editing and resaving the schedule. If that still doesn’t work you may need to delete the device again and set it up.

Location services are turned on and Wyze app has location access.

I’ll try deleting the camera and adding again, however this seems like an exercise in futility.

Hmm similar issue just happened to me this morning. At 6:57am, my floodlight pro light turned on by itself, but in the app, it thinks the light is off. When I toggle it on in the app, it goes the dimmest setting, and goes back to brightest when I toggle it off.

The difference with mine is that once I restarted the floodlight pro in app, I was able to turn off the light by toggling the light on and off (although the light was on during the entire time the camera rebooted).

I spoke too soon. My FLP seems to be experiencing exactly the same issue as OP. A few minutes before sunset today, the lights suddenly turned on a stayed on at full brightness (I had set it to 40 in my settings).
The app thinks the light is off, and if it I toggle it on, it would turn on to 40 brightness.

Unlike the morning, a camera reset doesn’t fix the issue, and resetting the power also doesn’t fix it.

I did a factory reset and added the FLP again but issue still persists.

I wonder if there was an AI update pushed out that somehow messed up the sunset to sunrise setting and is forcing the floodlight to always stay on?

It’s weird, this is the first time this has happened, and it doesn’t seem to be a hardware issue.

moazam,

My 1st thought was that your FLP got zapped, either by lightning, or a surge when power was restored, but after realizing you have two w/the same issue, and seeing others with the same issue, and no mention of a power outage or storm, I’m inclined to believe it’s another Wyze firmware issue. No offense intended Wyze, but maybe using STEM students to do your coding is a bad idea. I’ve had mine in the box for quite some time now. I don’t think I’ll install it until there’s some kind of resolution for this issue. Our midwest spring-like winter weather reprieve is about over anyway. I’m going to wait until spring, use the best surge suppressor I have for the installation, and maybe a “soft start” device. That is, of course, unless it is resolved by spring.

Cheers !