Wyze bulb timing based rules not working - Dec 20, 2020

I’ve had a problem with Wyze bulb timer based rules since last night at 7:36pm EST. Bulbs do not turn off after being on for a few minutes per Rules set up in the Wyze app. Anyone else encountering the same issue right now?

More details: I have a rule set up that will turn off two Wyze bulbs (bulb A and bulb B) after bulb A has been on for 3 minutes and 58 seconds. Both bulbs turn on through another rule for a Wyze Sense contact sensor when a door is opened. The bulbs on rule still works now. The rule to turn off the bulbs has worked for the past year (minus any Wyze outages) until last night. I checked the rules, and logically it is set up correctly. I powered off the bulbs and powered them back on through the light switch. I forced stopped the app and restarted it. I even deleted the rules and put them back exactly as it was before. It still does not function.

Since only some rules work and timing based rules do not, is Wyze having server, and possibly logic issues, with the infrastructure?


yes ongoing issue

Welcome to the Wyze community @flyingchipmunk!
According to Wyze, this issue is solved. https://wyzelabs.zendesk.com/hc/en-us/articles/360015979872
You may want to contact Wyze Customer Support about this issue!
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online: Wyze.com/support (click the chat icon in the lower right corner)
phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.

Considering the dozens of posts in the “resolved” thread for this issue, no this is not resolved and we are all still suffering from it.

edit: [RESOLVED] Service Advisory: Online/Offline Status Not Updating Correctly - 12/19/20

221 posts and counting, it is not resolved.


The issue is still not resolved.

Wyze may have solved the notification issue that happened on Saturday but the logic Wyze uses on the servers is not fixed, can even be considered broken. Rules do not function correctly when they are based on timing such as stay on for X number of minutes, or turn off after X number of minutes.


bingo, that is the part that is still broken from the outage that was “fixed”. Sorry but yes you are caught up in this ongoing problem with the rest of us :frowning:

Glad to hear I am not alone FlyingChipmunk. Have you or anyone else on the forum tried to call them and highlight the issue?

Wyze: your timing logic is broken for rule events. Please resolve. This has happened in the past and you were able to identify it and resolve it within a few hours.

Hey @WyzeGwendolyn! Long time no chat… Hope u r staying afloat out yonder in wyzeville.

Cross-posting from the 12/19 outage thread since everything else but this seems to be resolved…

I’ve got a funny thing happening w/triggers still.

Wyze bulb set to turn on upon door open and then back off 3min after door closure. The open/on works fine, but the close/off is no longer functional. Have tried deleting & recreating the close/off trigger with no improvement.

I’ve got 3x doors & bulbs configured like this and all (3) scenarios are malfunctioning the same. Possible that some other service is still struggling?

1 Like


Who reports ongoing outages that have already been resolved? Specific gremlins linger here…

The delayed triggers are still not working. I have a multitude of rules based on delayed timing and none of them are working as of 10:30pm EST today STILL. TYFYC


We are seeing the issue too, and are contacting Wyze.


Excellent! I do not presently have the time to do this myself. I’m at least happy that it is not a problem I have caused this time for sure.

1 Like

Well, we don’t know it wasn’t you that crashed the servers yet, so let’s not get ahead of ourselves, lol. :joy:


Doh! you got me there!


You ole hound… U GO BOIII !!

Haha… ltns. How’s life?

Concur. Tasks to perform action X after duration Y are down.

Some timing service needs a kick in the jimmies. Joe Biden’s teleprompters must depend on the same subsystem… :expressionless:

1 Like

Gwen has notified the engineers of this issue.

1 Like

motion sensor triggered power on was not working either.
I am currently using Alexa routine for that. But alexa route has 2 second delay which is annoying.

Thanks Newshound and Gwen and Wyze team! Look forward to this getting resolved.

I am seeing the same thing as Secondary_2g. If I tell a light to turn off 4 minutes after being turned on, it is unresponsive to that rule.