Wyze Bulb Reacting to Deleted Device/Rule

I’ve read a couple threads about a similar but not exactly the same situation as mine and did those troubleshooting processes and none worked out so far.

I have a 2020 Wyze Bulb that I originally used in my garage that automatically turns on when a motion is detected by a Wyze Motion Sensor then turns off after 20 mins.

I’ve recently moved the bulb inside the house and renamed it. I turned it on manually but it turned off by itself. I then remembered that I have a rule in place between the sensor and the light so I went to try and delete that.

However, and this is where it gets confusing, I don’t see the motion sensor in my app. I either deleted it in the past and forgot about it or it’s just not showing (I’m assuming it would be the first). I first checked the rule to delete it but I don’t see it in my rules page. So I moved on from that and tried to do a factory reset on the bulb since Wyze said that doing so basically makes it a fresh device and it gets disassociated with any rule or schedule. I successfully added it but it’s still following the original rule (which is to turn the bulb on for 10 minutes then turns off). I’ve since done 3 factory resets with it and still nothing.

Would anyone know how I can really wipe it clean so I can re-use it?

Update: I now remember why I don’t have the motion sensor. I later added a garage door and camera in my garage so I just used that as my "sound” and “motion detector.” So I went to see if there was a dedicated rules page for that device but turns out, all the rules are in the rules page already so I’m back to square one.

This is known as a “Ghost Rule.”
Let me see if we can have someone look into it on your account. The last time I referred someone to support over a ghost rule, they couldn’t do anything and couldn’t get the info to the right people. Let me reach out to someone who may be able to contact you about this. In the meantime, will you submit a “Log” about this? Preferably a “Rules” log.
Go to the account tab, select support, then select submit a log, then account and services then rules. Explain it there as best you can. Then post the log number here since I’ll link them to your thread.
It is also helpful to have the MAC address of the device being affected. These things can also be sent by DM if you prefer to keep any of them non-public for some reason.

Do you remember what the name of the rule was? Or what were the names of the Motion sensor and the bulb when they had that rule setup? (it might not be needed, but it might help them track it down easier).


Thanks, carverofchoice!

Here’s the log # I submitted: 1250067 and MAC address of the bulb: 2CAA8E385A06.

I can’t recall the rule name, I can onluly guess it’s “Garage Light.” And the devices’ names then were “Garage Sensor” and “Garage Light.”

Is this a fixable thing? I’m not sure if you’d know but I wanted to ask because it’s currently in the living room and I’m going to move it elsewhere where it won’t bother us all day.

1 Like

Thank you. Yes it is fixable. I had some of these in the past, myself, and got them fixed.

We’ll get you taken care of. :+1: