Bulb rules stopped working

My 2 bulbs wont run rules. Worked fine last night. Worked fine for 2 weeks since I got them, I had a rule for on and a different rule for off. Now today they won’t respond to rules at all. Can use the app to manually control them though.

Im running the newest version of the app.
Bulb firmware is up to date.

I did the following with no luck
Powered bulb off for 1 minute and retired.
Deleted all rules
Power cycled router / modem

Havent tried a bulb factory reset yet. But its strange that both bulbs stopped responding to rules. No changes were made to rules or within my home betwork in the last day.


There seems to be a lot of this going on lately with several posts about plugs and bulbs being off schedule? It may have something to do with the new app that was released a couple days ago since there were mentions of it happening by people then

Maybe. I wanted to get it out there though. I just had a rule run like 25 mins late. What the heck.

After this last app update none of my bulbs are turning on at the set time using the schedules. The first day all my lights came on over an hour late and now they have stopped working completely. I have reported this and turned in logs. The more people that send in logs the better chance we have getting this issue fixed.

1 Like

How do i report?

To send log file go to the Wyze app > Account > Help & Feedback > Report an Issue .

Probably best to hop over to this thread and join the conversation on this topic. :slightly_smiling_face: