Wyze Battery Cam Pro - Failed to Connect Error: (code-5) & No Event Playback

I’ve seen other posts that have now closed regarding the Wyze Battery Cam Pro not connecting through the live stream feature. I’ve contacted Wyze Customer Support 3 times and they have continued to close my ticket when it has not been resolved. Just to be clear, I am running the most recent app and firmware updates.

So far I have tried the following:

  • Logging in and out of the app
  • Toggling to airplane mode, clearing cache, restarting the app, etc. It worked once but once I close the app and go back, it happens again.
  • Factory restarting my cameras.

This has been going on for about 3-4 months now and it is getting frustrating. I decided to stop my paid subscription since I’m not getting anything out of it.

I know I am connected to my network as it shows the signal strength and I USED to get notifications from these cameras when there were events. Now, I don’t get notifications, but I do see a grey thumbnail saying an event had happened. However, when I click on the event (even when I had my paid subscription), nothing shows up or loads.

I was told by Customer Support that this is a known issue and the engineers are working on it, but it’s been for 4 months. Any updates? I don’t appreciate that Customer Support keeps on closing my ticket like it’s fixed.

Anyone else reporting the same issue with events not showing us as well?

Running Android 14 One UI Version 6.1 (Samsung Galaxy S22 Ultra)
Wyze Battery Cam Pro Firmware 1.4.1.2289
Wyze App Version 2.50.7 (487)