WYZE app slow responses

I’m having issues with the app. Sometimes I open it and it will crash and close. When it is open there are very slow responses. Clicking on a camera or even clicking menu options on the bottom, it takes 3-4 clicks till something opens. I’m using a iPhone 14. It’s not my screen because this is the only app I have issues with. My app is up to date along with all the devices in it. I have a good internet connection also. The issue seemed to happen after the last update. Anyone else having this issue or have an tips to fix it?

2 Likes

Welcome to the Community @strung00out

Looks like you are using an iOS Device, can you provide the version of the App you are using?

You can try these steps:

  • Clear Cache in the App. You do this by going to the App, Click on Account > App Settings and then Clear Cache is the first option.

    Note: When doing this, your Camera Thumbnails will be gone. They will come back when you live stream.

  • Logout of the App. On the Account page at the bottom, click logout.

    Note: Make sure you know your password and 2FA if you use it.

  • Restart your phone or Device and then Logon and try again.

Also:

  1. If you have another device, test with that to see if it works better
  2. Take your device off of WiFi and use LTE (Cell) and see if it works better
1 Like

So what actually worked was deleting the app and re installing

1 Like

Thanks for the update

I’m having the same issue with iOS. I’ll Try deleting the app as well. Clearing cache didn’t seem to work.

Deleting the app did work. The UI froze for a while before presenting the location permissions prompt, but after that seems better.

1 Like

Make sure you are in newest iOS update. I did both and now my app works good.

Been having the same problem now for about 2+ months with the app on iOS. If you read the reviews on the Apple app store there are hundreds more people in the same boat.

Deleting and reinstalling helps but the slowness and crashing quickly return in about a day to two days of using the app regularly. I don’t think I have that many devices, 2 pan cameras, 5 lights and an air purifier. The issues seems to arise mostly from adjusting and turning on/off the lights.

I’m on the latest iOS and have cleared cache countless times. It does seem to help to first clear the cache then delete and reinstall the app. But this is a less than ideal way to operate my smart devices and it would be nice for Wyze to address this issue so many people are having. I have previously submitted a log but will have to wait until it starts acting up again to submit a new one for y’all to review.

2 Likes

I’m having the exact same experience as alvarezmd. iPhone 13.

1 Like

Anyone experiencing this please get an app log in account > Wyze support and post the log number here. Then delete the Wyze app and reinstall it. Make sure to get the log FIRST!

Thanks

Here is my log since the app started acting up again: 893591

I’m also experiencing very slow responses from the Wyze app. It’s really making it hard to enjoy my Wyze devices. I have two lights, two plugs, three cameras, and a thermostat. If I select anything in the app it takes 20-30 seconds before something happens. I have cleared the app cache and what not.
iPhone 13 Pro iOS 16.2

1 Like

Delete app and reinstall is what worked for me.

Yep, experienced the same issue, deleted the app and reinstalled, I hope that this doesn’t reoccur because a few seconds for a security threat can make a big difference. Got a notification today while out for a run and when I tried to check it , I stood there on the side of the track 30 seconds staring at my phone anxiously waiting for the app to open, only for it to crash. I ended up calling my nieghbour to check it out. Please look into this asap, so I don’t have to add another reminder to routinely delete and reinstall this app. I have five lights, five cameras with five more OG on the way. I hope it wasn’t a bad buy.

Heard from support saying that “Engineering is aware of the issue and actively investigating a fix.” So hopefully there will be a fix sometime soon.

To those using the “1. clear app cache 2. delete app 3. reinstall” method, this is only a temporary fix that will last a few days to a week max, before you will need to do it again to get the app working and responsive. For now I guess we just have to ‘embrace the suck’ or switch to another brand of similar devices…

1 Like

Great thanks @alvarezmd … looking forward to an update with that fix soon.

908751

Had reported this issue to support but they’ve been completely unhelpful so checked here and surprise I’m not the only one. Here’s my log 900721

Wyze just released a Beta iOS and Android App. However, you need to be registered as a beta tester. If you want to test the app out and see if it fixes your issues, go here and register:

Become a Beta Tester – Wyze

Since you have iOS Devices, it is easier to get back to the Prod App. This is because you install the beta App from Test Flight, and if you want to get the prod app, simply uninstall the beta and go to the App Store to install the prod app.

1 Like