IOS App running very slow

My WYZE IOS app on my iPhone 14 pro has been very glitchy lately. It takes about 15 minutes to open, often it just crashes and closes. Once I’ve managed to open it, it runs very slowly. As an example when I press on one of the images for a camera view it takes about 10 seconds to open the camera view. Also when I begin typing like for this forum it takes ales a couple of seconds for the actual letters to show up. My iPhone is up to date using 16.4 and the WYZE App says all of my devices are also up to date. I don’t have a problem with any other app on my iPhone nor and issues with the iPhone other than when I use the WYZE app. I hoping one of you brilliant forum users can help me with this issue.

1 Like

I just updated my iPhone SE2020 and my iPad to iOS 16.4 and I am not having the same issues you are, everything on the WYZE app works instantly with all of my various cams, V3, V3Pro and WCO.

1 Like

When was the last time you cleared the cache?

I’m having the exact same issues. I have an iPhone 13 which is updated to IOS 16.4.
I rebooted the phone and cleared the WYZE cache to no avail.

I believe this has been an issue for a while with no real attention to the issue. I have tried all the recommended “fixes” with no long-term results. Reinstalling the app gave me a couple of days without issues. However, it then went right back to the sluggish performance. A lot of people don’t have issues. Then a lot of people do. I also use Reolink and SimpliSafe. Thank goodness I don’t have to spend the time troubleshooting with them as I do with Wyze.

Curious, I am using an iPhone 13 also. Your iOS 16.4 post was written awhile back; I assume you are on 16.5.1 now. I have never had this issue. When you guys re-install the app you delete the original app first? Waiting 15 minutes for the app to open is nuts! :astonished:

What Internet provider do you use?

Back in March after it was suggested that I clear my cache I decided to just go ahead and just delete the WYZE app and then reload it. This worked and I haven’t had this problem since.

1 Like