Wyze App not working on WIFI

I have 7 Wyze cameras ranging from the original to the V3. All were working completely fine until today. If I try to use the app with my phone or tablet while on the same WIFI the app says “failed to load device list- error code -1”. If I uninstall the app and reinstall it and try to log in while on WIFI it says my username is invalid. If I switch to data I can log in and view the camera’s without issue. I have tried three different devices that all worked just fine earlier today. I contact Wyze support and was told they have no solution. What am I missing here?

1 Like

My first impression is that it is a router issue somehow if it is working with Data but not the WiFi.
Though the cameras are obviously working fine through the router since they’ll stream if you use data on the phone.

So it might be something with the phone.

First, try rebooting both your phone and your router (and modem if it’s separate from the router) and trying again. Sometimes devices (phones and routers and anything with ram) get some kind of memory leak that affects their performance when they’ve been running for long consecutive periods, so sometimes a fresh reboot resolves any strange problems. I’d reboot both and try again and it may be magically fixed. I know it sounds weird, but there is logic behind it. Let us know what happens. It could be that simple. Some people set up plugs to auto-reboot their system just to ensure memory leaks don’t get to this point.


Well whomever you are, you must be magic! I tried rebooting everything once to no avail. I figured it was suggested, better try again and BOOM , magic, it works. After two hours of struggles. Thank you!


That’s so great to hear that it is working! Whatever the reason it worked this time, at least it is, that’s what really matters. Keep an eye out if there is a recurring pattern.


You are right sir, Whomever is one of the many magicians here that are wizards and full of vital information. We are fortunate to have them hanging out here. And sir, they all do not receive pay for their help. We owe a round of applause to them. :clap:


:rofl: :pray: :+1:

I couldn’t decide whether to laugh, say thanks or you’re welcome in response, which makes it all the better, so I guess all 3 are in order.


My App and my Galaxy S9+ had a falling out with each other earlier. None of my 20 or so plus cams would turn on. The error I received as noted above was “failed to load device list- error code -1”

After a 2h 23m 56s discussion with Wyse, while trying to resolve my problem on some devices, Wyse has found that this is a global issue. The Tech Rep assured me that an email would be going out as soon as possible* (I hope they are talking about real-time as opposed to Wyse time).

Below is an excerpt of the email I received at 1 minute to 6 this afternoon:

"This has been determined as a bug in our service and is not a hardware issue.

Rest assured they are looking into the root cause to integrate what was lacking in our system. We don’t have an estimated time frame on when this will be resolved, currently, the fix is being tested before being released to make sure there are no additional issues."

With DRBENT post today this may be a very new concern.

This may want to be elevated to a higher level.

And I thought my work here was done. Hmmm.

(thank you.)