(Solved) All my Wyze V2 cameras are BRICKED and I'm mad

Well my love affair with WYZE is officially over. I built a small fortress of 8 wyze cameras, 1 being a pan cam, and 4 more queued up for more Wyze coverage.

It appears that after that last update in mid November everything was fine UNTIL I rebooted my wireless network including the router. Since then. EVERY CAMERA IS BRICKED. I have power cycles them, restarted them and NOTHING!!! Open the app and it says it can’t find the camera, check your network and power.

Then not 20 min later I get the email from Wyze telling us person detection is now being removed. What is going on at Wyze… They had a a great product that worked flawlessly, now I have $250 worth of paperweights.

Anyone else have this issue?

I opened a support ticket. I got the reflash 1st response. As others suggested that because they all went “dark” after the network restart it sounded like a network issue. While thinking over the work required to reflash I restarted both the router and the modem… Once the network came online all the cameras worked…

My apologies to Wyze and the Wyze community. I have restarted this same network dozens of times over the live of my Wyze world and never had an issue. The coincidence of the restart just after the version upgrade lead me to ASS U ME it was a Wyze issue.

Thanks for all that replied


I have not heard of an issue like this, have you submitted a support ticket? Just to verify for myself, you only rebooted your router, did not change SSID name or password?

1 Like

I have 12 cameras, 2 sets of sensors, Wyze lights, and plugs. I even have a V1 camera. Everything has and continues to work as expected.

Your problem started when you rebooted your modem and router. I’d suggest this is the problem and not your cameras. Try adding your cameras back into your network.

1 Like

You should definitely reach out to support to see if they can help. I suspect the cameras aren’t truly bricked. If that happened, it would be much more likely immediately after a firmware update. Or, like… a lightning strike. Haha. The fact that it happened to 8 cameras after a router reboot sounds more like a network issue. But if they are really bricked, Wyze is good about doing right by their customers.

I suggest you open a support ticket:

1 Like

I’ve reset my wi-fi router before, power has gone off - everything comes back up without problems.

Even when firmware updates fail, a message says it fails. Update again, then it works.

Never had a bricked camera.

Try a factory reset or like said , set them again as new

1 Like

I have 10 cameras ATM, and they are all working fine after the recent update, including person detection.

If our cameras are truly bricked, that is not a problem in the Wyze world!

You will need an SD card for this process. One card can fix all bricked cameras, NP:

  1. First, go here and download the most recent firmware:
  1. Once you drill down to your cam model and download, that should give you a “.bin” file. Rename it to “demo.bin”.

  2. Put that demo.bin file on the SD card in the root directory.

  3. Power off your camera, insert the SD card.

  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds.

  5. Once the light is solid blue, release the button and wait for 3-4 minutes. The camera will reboot and change light status during this time.

After it is done, your camera should be functioning again.


Which ever route you choose for help, make sure to update this thread as to the resolution (good or bad) so that people having this problem in the future can search for this thread for direction. Thanks in advance!

Did you check to see that your WiFi is still on 2,4Ghz?

Thank you for coming back and letting us know you figured it out and what it was, knowing things like this helps us troubleshoot for others.

More importantly I am glad it is all working again


I manage a large building with lots of cameras, Nest expensive and samsung cheap. I have had this problem when “secuiity updates” have been installed. Frequently it required a full power off reboot for the Modem (after removing backup batteries…) then reboot router and everything is found. Looks like it is more of the stuff required to get rid of old network code from linux and other souirces that has crept into products.

Would be interested if you get a technical response to the issue?

I have heard of this from other people too.

MOD NOTE: Post edited to conform to the Community Guidelines

Hello Forum,
My Pan Cam seems to have got bricked.
I tried to turn it on, using different plugs, cables, etc but it just refuses to turn itself on. No light, no sound, it’s just playing dead ! (no, not the Grateful Dead).
I tried to reset it by long-pressing on the Power button/clip, but not a flicker to be seen.
Any other method to get it up and blinking?
Thanks in advance,

P S: I did ask Customer Service, and they too could not figure out why. Since it’s past 1 year, no replacement too.

I have two cameras granted they are first level generation cameras but they both are not working thanks to latest update of firmware I have had this happen in the past and had to lower the firmware to fix the connection issue.
I ignored all the updates for firmware but eventually it pushed to the device anyways now I am back having to fix the firmware and reload.

I am not sure why you keep pushing these updates for firmware with out a lot of testing. Unlike the first guy with issues its not my router or anything else its these firmware updates. Its getting annoying do we need to go else where for cameras I am getting tired of having to reload the firmware.
thank you,

Looks like you’ve got a cam v2. That’s all I have. :slight_smile:

I hope you’re wrong about them starting to push the firmware now. I’m on on 8 cams with no problems but I had ‘laid back’ on not-current stable versions for years, to my benefit. :crossed_fingers:

My Cam Pan V2 just bricked (red light only) after the latest firmware upgrade, just over a year old (March 2022) and I just use it in the summer time. Contacted support, no replacement but offered a $15 gift card which I refused…not buying anymore wyze cams. why do they keep pushing out updates that can brick your cam? and no way to rollback?