Wyze app 2.49 - Released 1/25/2024

Wyze Web View is updated with dynamic resolution. Wyze app 2.49 is releasing with microphone settings for individual cameras in groups, more pages in Dark Theme, Rules improvements like an interactive widget, and more!

Read our Release Notes: :notebook:


I posted this in the last beta release. But in dark mode the green circles around the device on/off stay illuminated/lit up when devices are off.
When a device is off line you have a gray cloud, so I should be easy to make the circles grayed out too.

It just makes it easier to glance at the screen and see what’s on and off. With everything looking the same you really have to pay attention. (Well I do)

IOS and Wyze app


I took this to them when you brought it up in Beta, I will check and see where they are at with this.

1 Like


I noticed this wishlist thread has been marked as wish granted. I’m not seeing anything in the shortcuts app so was thinking maybe there is a misunderstanding of what this wishlist means.

My understanding is that users want to be able to activate wyze rules and do other wyze things via the IOS shortcut system. These can be configured in the “Shortcuts” app on IOS. These are not the same as wyze rules or wyze “shortcut” rule

For those of us not very familiar with iOS, can you explain the difference a little more? What does this shortcuts app do and how would this work with Wyze stuff?

I did notice when I create a new iOS shortcut, and search under available shortcuts, there are 2 entries for Wyze, TriggerIntent and ListTriggerIntent, both taking “ruleId” as a parameter. I take this to mean I can trigger Wyze rules from the iOS shortcut? Has anyone tried this yet?

I don’t really use iOS shortcuts very much, but potentially I can use this to run several actions across different apps, including Wyze, together.

1 Like

I just got the V2.49.0(386) app update on an Android 14 phone, and I like where they are headed with the dark theme!
On Android 14 when you look under Wyze on the Widget List it has 8 widgets:
Device 2x2
Event 2x2
Rule 2x2
Wyze Home Monitoring 2x2
Device List 3x2
Events List 3x2
Rule 4x2
Rule 4x4
I may play around with some of these tomorrow, but hopefully someone else will 1st !

I found a bug and have had the update installed for less than 10 minutes on my Android 14 Samsung Galaxy S23.

As many likely know, sometimes the thumbnails do not load when viewing events. With this update, if the thumbnail does not load, you cannot even play the event back. This is a major bug that should have been caught in beta. In the screen shot below, nothing happens when I click on the event that did not load a thumbnail.

I hope this is fixed immediately as this is causing me a lot of pain already!


Have you tried clearing the App Cache?

1 Like

iPhone shortcuts is apples way to make automation. So for example, you can setup a shortcut in if my wife texts me saying xzy, that could be a keyword to cause a shortcut to run. Or what I use is iPhone focus’s. So you can put your home in sleep focus and that will mute your phone, text and so on as well you can then have a shortcut setup so action wil run. I will say it’s a really handy app that doesn’t get a lot of attention.

So it does look like on this update Wyze is showing up on the shortcut app, it’s odd this wasn’t in the beta test version. The only issue is it doesnt really tell you how to use it. It’s asking for a ruleid as the picture above shows. Can anyone confirm how to find the ruleid of a rule within the Wyze app?


@IL1 @Letsgowize @carverofchoice

Great explanation @Letsgowize. I agree that the shortcuts app is very underrated. I have a ton of shortcuts that I use all the time. They are EXTREMELY powerful if you know how to use them. And if wyze rules could be triggered that would be a GAME CHANGER.

I am not seeing the wyze one in there for me though, I may need to do some reboots/reinstalls since you 2 are seeing it.

I’m not sure how to know the rule ID, it looks like maybe they did try to implement this (WHICH IS AWESOME), but maybe it’s not finished it something.

If @WyzeJasonJ could provide any more details that would be great!


It looks like maybe the latest beta app is outdated compared to the prod app (this release). Is anyone else using TestFlight seeing this issue?

On the latest prod app from the App Store these are the shortcut actions:

Not sure what they do yet.

1 Like

I am not seeing a new widget for this though:

1 Like

Yes I had to install the one from the Apple Store. The beta app in TestFlight did not have this. Makes you wonder what the point of the beta apps are if they aren’t even testing the new stuff on it.


I don’t know how you do widgets in iOS, but in Android, I long-press the home screen, then select widgets, then scroll to Wyze then select rules then select which Wyze shortcut rule I want and it will put a 2x2 widget on the homescreen of any shortcut rule from the Wyze app onto the home screen.


I will get this reported first thing in the morning, I am sorry for the inconvenience.


I do not use iOS, so I will have to try and find out in the morning what exactly this is.

1 Like

Yes, app cache cleared. Issue persists.

This tells me that the releases pushed out are not what is tested in beta. Not cool.

1 Like

Amen! If the release is not what was tested in beta…I agree what’s the point of having a beta team? I’m far from impressed.