Wyze app 2.38 hotfix - Released 1/5/2023

1/11/23 4:00 PM PT - We have released iOS app version to the public. This has the fix for Error Code -1. We’re sorry that this bug escaped to the public and we’ve added new processes to prevent it from happening again. If you’re still experiencing this, please check App Store for an update. If you continue to have trouble, please reach out to our Wyze Customer Support.

UPDATE: 1/10/23 1:51 PM PT - Our QA team has verified the hotfix app version and we’re working on App Store review. Ideally, we’ll be releasing the fix for Error Code -1 tomorrow though it may release on Thursday instead. We’ll keep you posted about any changes.

UPDATE: 1/9/23 3:46 PM PT - We have received confirmation of a new app build that has a fix for the Error Code -1 iOS bug. We are currently waiting for it to go through code merge and QA review. Thank you for bearing with us as we work to resolve this problem.

UPDATE: 1/8/23 4:21 PM PT - We have been making progress on a new app build to replace the problematic iOS app version. This is currently going through internal testing and looks promising for resolving the Error Code -1 issue. We appreciate your patience during this time. If needed, ungrouping your cameras can avoid the Error Code -1 issue while we work on the new app build release.


We have an app hotfix going out today! This improves the camera group experience and has some bug fixes. Look in your app store later for Android or iOS! :smiley:

Read our Release Notes: :notebook:


Camera group of 7 v3‘a failing to connect and showing error code -1 . I’m able to load the group after a few tries but most of the time the live streams never connect


I just removed the Android App from one of my Pixel Phones and decided to install it again. It is still not showing for my Android Devices, as happened in the past.

Anyway, I went to the App Store and the Version installed is The Hot Fix mentioned above shows a Version of

Wanted to let you know in the event you need to change the aforementioned information.

1 Like

After doing the installation, did you restart your device?

Same here… (Google Play Store).

1 Like

No. I’ve restarted the phone and no error code when viewing camera group , for 20 minutes. Now the error code is back

Getting error code when viewing camera group, sometimes it’ll show and then disappear. I’ll be able to view live streams and then it’ll come back …

Since the app update last evening, I’m now seeing the attached on all my cams, but the Pan Cam v1 seems to stay with this message for a long while…then never loads and says it’s offline…I’ve tried restarts, app restarts, pwr off/ on restarts of pan cam to no avail :frowning::frowning: I’ve forced restarted the app, and still no luck. App updated to 238.3 (3) last night.

…update…it’s now finally going to the live stream, but it takes too long to be very useful …seems to be on the server side slowing down …:frowning:
It’s seems this app update was to improve the ‘group ‘ experience…although it seems something is not happening in the server side correctly to activate live streams on groups of cameras.

1 Like

Cameras in group experiencing error code -1, failure to connect.

Cameras not in groups do not experience this.

This has been happening since 3 AM EST today , this happened after I did the update for the app.

Some troubleshooting steps I did was : restart phone , clear app cache , sign out , and delete app and the problem still persists

Log id 881398 @WyzeJasonJ

1 Like

Update…All my cams are now responding correctly and the delay has all but disappeared. Hopefully it’s all back to normal.

1 Like

We are looking into this now. I wil send your log up.


Thanks for sending the log up and I’m glad to hear Wyze is looking into it . We look forward to hearing something soon

Thanks for your work , Jason! :slight_smile:


Looks like this update replaced WCO “play” buttons with refresh logos instead?

Actually seems to load group views clunkier thus far… :man_shrugging:t2:

I’d say my group may be marginally better. Enough to detect (given the power of suggestion :wink: …)

1 Like

I definitely don’t care for the WCO playback symbols removed.

Those refresh logos make it look like malfunction at the outset.

How be you peepster?

I’m having the same code -1 error a lot in grouped cameras since the new release. I like the new look but have had some freezing issues lately. This new code is adding to the issues.

1 Like

Same -1 error in grouped cameras. Can’t see live streams. “Improved grouped camera experience.” :joy: That makes it the all more entertaining.

Edit: Non-grouped cameras work. Other devices such as thermostat and air purifier seem to work. Log id 882555.

1 Like

Hey 2g! Things hanging reasonably well, thanks for asking! Ditto for you, I hope. :slight_smile:

Maybe Maven insiders and/or beta folk know the specifics we can look for? :slight_smile:


Have you checked the landscape view of grouped cameras? If you have more than two, the third one is clipped.

1 Like