Wyze app 2.38 and Wyze Cam v3 Firmware 4.36.10.3406 - Released 12/15/22

12/18/22 Update: 24 hrs since I reset filters and I notice I’m missing events when set to record using “smart detection”. I discovered when my laneway was plowed it did not record. I had to go and VIEW PLAYBACK from the micro SD card which is set to record continuously as just set to record events is not reliable. I have to set to record ALL MOTION to capture events. Will watch for further updates to hopefully correct this!

12/17/22 Update: As recommended, I reset filters and it started working again. Don’t have event from overnight but is working now going forward! All good :grin:

12/17/22 Update… I just a notification ping and saw a morning dove on screen. When I go to events though… still get same screen saying “No Events Found”. :rage:

12/17/22 I upgraded my two V3 cameras yesterday. Now neither is recording events! I’ve reset cameras, logged out of Wyze, logged back in and tested with motion detection and smart detection setting. Nothing records! Don’t upgrade folks until they resolve this. We are trying to get a missing cat… this issue makes the camera useless.


Another weird occurrence on my end.

Wyze cam v3
Firmware 4.36.9.139
App iOS version 2.38.0 (27)
iOS vesrion 16.1.2

I had my cameras OFF in the app and for some strange reason one of my cameras recorded an event on the cloud as well as on Sd card and send a notification. It wasn’t supposed to do this as it was OFF in the app.

What happened?

Clear your filters.

2 Likes

YES!!! Thanks so much! That fixed it going forward!

2 Likes

12/18/22 Update: 24 hrs since I reset filters and I notice I’m missing events when set to record using “smart detection”. I discovered when my laneway was plowed it did not record. I had to go and VIEW PLAYBACK from the micro SD card which is set to record continuously as just set to record events is not reliable. I have to set to record ALL MOTION to capture events. Will watch for further updates to hopefully correct this!

I see many questions regarding cameras stuck on 4.36.9.139. The reason some are stuck on 4.36.9.139 is because we released 4.36.10.2700, this firmware was replaced by 4.36.10.2864 which was halted due to an event recording issue. 4.36.10.3406 is to fix the event recording issue with 4.36.10.2864 and was only released to cameras that were already on 4.36.10.x.

5 Likes

Wyze Cam 3
4.36.10.3406

Before update to 2864, my V3 camera always recorded my nephew arriving home between 3-4am in low light conditions using night vision. It would record motion of gate door opening, he stops and locks it, then walks into house, usually 12-20 seconds.
I could check it in morning to make sure he arrived home safely. See everything from time gate moved.

After .2864, the clips recorded often would only show brief 1-2 seconds motion as he entered house, and then 10 second’s of no movement. No video of gate opening or him walking the 8 feet toward house.

Now since 4.36.10.3406. nothing records of him arriving home between 3-4 am. When I ask him what time he got home, there is often a video recorded around that time, but no motion, no person, just still 12 second video of car sitting there.
Maybe that’s when he arrived? I don’t know for sure.

It’s degraded from working as intended, to only catching 1-2 seconds on 2864, to recording nothing with 3406
Low light with near night vision setup.

I have also since .3406 had several instances of people leaving late afternoon thru gate and no recording of motion or person recorded. Not everything, just randomly.

If car parked, about 1/3 of gate is blocked by car and partially legs but after 1-2 steps, entire person is walking. It worked prior to 2864

I even changed setting to record all motion instead of smart detection.
I also increased motion sensitivity almost 25% so far and continue increasing it.
I played with filters, removed and re-added to CamPlus

Still no nephew at night and random no recording when leaving in afternoon. It takes 6-10 second’s to walk, open gate, close gate and Lock again. Person motion and gate motion.

But I do get an unwelcome number of videos recording unnecessary cars and bikes as sensitivity increases.

Please provide deets on why some cameras are still showing 4.36.9.139 as “up to date” as well as any resolution instructions if required. Merry Christmas!

:question:

1 Like

I see that reply. So what does that mean for 4.36.9.139? One has to infer that means…“Don’t worry about it. It’s okay and will get updated later”?

Forgive me. I like direct answers to direct questions. The question is about 4…36.9.139, so an answer about 4.36.10…
requires an inference. My intention is to avoid inferences and assumption.

Appreciated.

1 Like

It means that 4.36.9.139 is the current and latest firmware version for Cam v3.

1 Like

Clarification appreciated! Merry Christmas!

1 Like

xmaswindow xmascheers

I just purchased a couple of the Wyze Cam 3’s from Home Depot.

I’ve noticed the firmware is at 4.36.8.15.

Iam a beta tester for firmware yet the app as well as device info tell me the camera is up to date.

Rebooted, unplugged and plugged back in and have removed and re-added… No change in regards to firmware upgrade.

How do I get this to update.

1 Like

Remove beta testing for V3s and your cam will update to 4.36.9.139 right after. You will have to wait for the next update to be fixed(4.36.10.3406). I bought 2 v3s last week and that’s what I did.

3 Likes

Although the public release FW 4.36.10.3406 was only pushed to users who were on previous 4.36.19.xxxx versions, it is still technically a public release production Firmware that does not require Beta to get.

Although you can only get the OTA update if your cam is on prior 4.36.10.xxxx firmware, this version is available for download and microSD Flash update to your V3 Cams. It does have the updates to the 256GB recording capacity, the AI only Event Recording toggles, and the AI Specific Notifications.

4 Likes

Thank you, this worked for me. I also got the Home Depot 2-Pack and strangely, 1 cam updated to 4.36.10.3406, but the other one was stuck on 4.36.8.15. I followed your suggestion to remove it from Beta and then it at least allowed me to update to 4.36.9.139. I tried to then switch back to being enrolled in Beta, but to no avail. Still stuck at x.9.139. Ah well, better than being stuck at x.8.15, so I appreciate the suggestion.

I should’ve just flashed the firmware to 4.36.10.3406 while I had the cam near me at my desk, but now it’s in an inconvenient location and I don’t want to bother with it, so this was very appreciated for the time being. Wish I could just confirm that I know there are risks and want to push the x.10.3406 firmware to my cam anyway. They should at least allow it for people enrolled in Beta. :slight_smile:

3 Likes

Thanks! Removing the Cam3 Beta did allow it to upgrade to .9.139.

Set back the Cam 3 beta and we’ll see if it will at some point pick up the .10. release.

4 Likes

Thanks for the manual info… If the camera doesn’t auot-uodate by the time I am back in state I will pursue this manual approach. :+1:

2 Likes

Looking at the rundown it seems the most current release for v3 should be 4.36.10.2700.

4.36.10.2864 came next but was halted

4.36.10.3406 came after that to fix the issues and only went to those on a 10.x release number.

For those of us on 4.36.9.139 the 4.36.10.2700 should be available.