Wyze App 2.24 Released! - 9/1/21

I have never turned the microphone on for any app to use. I never had an issue with any WYZE iOS app since October 2020, just this version.

1 Like

Did you try uninstalling and reinstalling the app?

Not yet. Edit. I deleted the app and installed again, now I have to wait until tomorrow to see if it ask again.

I tried that… doesn’t solve the problem. Permission denied still doesn’t “stick”. It sticks only for a day-cycle. App needs to either treat “Cancel” action as a “No” action or add radio button for “Don’t ask again” action.

Log submitted… Log ID: 289621


I don’t seem to be able to use my “scene” buttons with the new bulb UI? I see no value in the “upgrade” - replaced 2 sliders with a slider and a dial AND took away the convenient one touch buttons that do exactly what I want??

1 Like

Does the Sunrise / Sunset feature know where my bulbs are, or will it think sunrise and sunset occur wherever my phone happens to be??

When you attempt to set a Sunrise or Sunset rule, the app will ask you to tell it the location of the device. When you press “Set Location”, it will show you a map of your location with your address. Just hit “Save” or adjust as required. This lets you set locations other than your current one.

If you have a privacy issue with using your address, you can easily move the map to any random location in your city or near it.

I think I like this method. :slight_smile:

1 Like

You are correct , app still requested permission again this morning to access the microphone. Submitted log #290012


re the new non-color Bulb interface, just a note.

I viewed the settings for one of my bulbs with Wyze app 2.24 (via Bluestacks running Android 7)

And when I went back to my Android 6 tablet running Wyze app 2.22.21 and accessed settings for the same bulb via the old interface, it crashes the app.

Three other bulbs (that I didn’t view in Wyze app 2.24) are accessible as usual without crash.

Yeah, not sure whose brilliant concept the new bulb interface was, but I’m guessing their tastes trend toward lime Kool-Aid with strips of Bologna in it as a refreshing drink. Either that or plaid wallpaper in the bathroom. Concept fail.

Cheap shots & humor aside, I feel like somehow the goal of the new interface was to maximize ergonomics w/subtle nested function elegance & eye candy. The problem is that SHOULDN’T have been the goal since it turned what was a very straightforward interface into a cumbersome one. Every time I go in to manage bulbs now, I feel like I need to brace myself and launch a subroutine in my brain to handle bulbs separately from the other products.

1 Like

Do you remember from 18 mos or so ago when a newly-hired Wyze designer dropped in and interacted on a big active thread that was critiquing app design? He needs to do that again. Let’s ping him. :wink:


Not a terrible idea, although I’m sure several of them have blacklisted me… :smile:

Looks like the gent in your post was @AustinByr whom I will also tag herein.

AUSTIN: Can you shed any light (puns aside) as to where the non-color bulb UI is headed? Got at least (3) peeps in this thread who think the cumbersome new design needlessly replaced a straightforward one. Wondering what the chances are Wyze might reinstate the straightforward interface… even if its a “classic” skin option or something along those lines?

1 Like

We are nothing if not honest, equitable and balanced:man_judge::balance_scale: :woman_judge:

1 Like

Please fix the bug where the app asks to use my microphone almost every time I launch it. My cams are mounted indoors, on windows, and as such, I do not use the microphone feature of the app … until this update, I did not have to click on a silly dialog that does not respect my settings.

Wyze developers should take serious note of this issue. Having this permission request pop up repeatedly is a violation of the Apple Developer Application Review Guidelines and can result in the app failing the review.

Has anyone else noticed the group view behavior in this version, where after pressing the center-frame [or individual device] power button, the feed either never appears or errors out until you exit/re-open the app?

Previous versions had a slight delay as the camera activated, but the feed eventually appeared. Now, it seems like it takes quite a while for the cam to show feed and/or several app exits & re-opens.

Is it me or has there been a lotta fixin what ain’t broken in recent weeks? Working in IT, I often feel like I’ve de facto joined beta programmes without consciously joining them… :grinning_face_with_smiling_eyes:

Latest App update today to Ver 2.24.52 still does not have Sunset/Sunrise option enabled for Schedule Rules!
Does anyone have a more recent update on the timing for release to everyone? Just curios when I might expect it.

I just got an update on the availability for the new Sunrise/Sunset rules – I am told it could still be another 3-4 weeks. I do not know what the issue is; I personally think they work pretty well, at least in the one application I am testing them in.

…Good to know …thxs for info.

1 Like