Wyze App 2.24 Released! - 9/1/21

Hi @spamoni4 sorry for the late reply, I’m out of the office recently and will read the topic today. It’s open to part of you and will be open to everyone in the next couple of weeks.


Perhaps next time, if you are going to use a staggered roll-out of a much wanted feature such as Sunrise/Sunset, Wyze will keep it under its hat so that the rest of us don’t feel like we’re left out … after we spend hours trying to figure out why we can’t get Sunrise/Sunset to work.

Just a thought. As I said, I’m not feeling the love from Wyze lately.

Thanks for the feedback. I thought that may be the case

Hi @todwatts Sorry for the inconvenience, we’ll improve our “What’s new” and do our best to make the feature available to everyone.

1 Like

Hear hear. I was literally repelled (emotionally) and didn’t even fiddle with it. So that says something, I suppose. :no_mouth:


I lobby once more in my very lost cause (dam Alexa!(which achieves the effect i think and to which I shall never accede nor subscribe))

Yes, it makes me wince as well. Truly a problem to a solution that was never needed.

Dealing with bulbs has become like being in a museum where I am afraid to touch anything for fear of breakage.

I detect whiffs of Microsoft accompanying this premature escape from beta testing confinement.

1 Like

Just ran into an error with Cam Plus settings thats new after this update;

1 Like

Yes, that is the word. :+1:

1 Like

iOS app 2.24.34 MIcrophone pop up. Why do I get this request to access the microphone every morning when I first open the app? It happens just once every day .

1 Like

Just a possible solution… Under Settings in IOS for the WYZE app, do you have it set to allow access to your microphone? It may have been turned off so every time you start the app it will ask you if its ok to access your microphone …

I have never turned the microphone on for any app to use. I never had an issue with any WYZE iOS app since October 2020, just this version.

1 Like

Did you try uninstalling and reinstalling the app?

Not yet. Edit. I deleted the app and installed again, now I have to wait until tomorrow to see if it ask again.

I tried that… doesn’t solve the problem. Permission denied still doesn’t “stick”. It sticks only for a day-cycle. App needs to either treat “Cancel” action as a “No” action or add radio button for “Don’t ask again” action.

Log submitted… Log ID: 289621


I don’t seem to be able to use my “scene” buttons with the new bulb UI? I see no value in the “upgrade” - replaced 2 sliders with a slider and a dial AND took away the convenient one touch buttons that do exactly what I want??

1 Like

Does the Sunrise / Sunset feature know where my bulbs are, or will it think sunrise and sunset occur wherever my phone happens to be??

When you attempt to set a Sunrise or Sunset rule, the app will ask you to tell it the location of the device. When you press “Set Location”, it will show you a map of your location with your address. Just hit “Save” or adjust as required. This lets you set locations other than your current one.

If you have a privacy issue with using your address, you can easily move the map to any random location in your city or near it.

I think I like this method. :slight_smile:

1 Like

You are correct , app still requested permission again this morning to access the microphone. Submitted log #290012


re the new non-color Bulb interface, just a note.

I viewed the settings for one of my bulbs with Wyze app 2.24 (via Bluestacks running Android 7)

And when I went back to my Android 6 tablet running Wyze app 2.22.21 and accessed settings for the same bulb via the old interface, it crashes the app.

Three other bulbs (that I didn’t view in Wyze app 2.24) are accessible as usual without crash.