Wyze App 2.24 Beta Test; Wyze Robot Vacuum Firmware Beta Test 8/18/2021

@R.Good , have you tried reserving he IP address assigned to your WRV? Sometimes routers could have an issue assigning IP’s if it is close to capacity. Reserving one ensures you get an address all the time.

Just curious

like @R.Good suggested, try rebooting your router / access point.

The vacuum is bricked. A factory reset can’t be done. It’s more than not just connecting to Wi-Fi.

3 Likes

Same. I’m getting frustrated that there isn’t anything being done about this.

2 Likes

Not sure if this is the best thread for this, but I’m wondering about the firmware upgrade process in general. The WRC is bricked. Cameras have been bricked. It seems that Wyze may have a problem, overall, with the firmware upgrade process which needs to be addressed.

Having overcome intial inertia, Wyze Team’s momentum builds, evidencing exciting synergies.
-Semi-informed independent observer


Any chance sunsrise/sunset can be persuaded to operate within Vacation Mode? :slight_smile:

:notes: People say, I’m a dreamer, but I’m not the only one :notes:

1 Like

Can you submit a log and let me know the log ID? When you rebooted Franklin, did you hear the ‘turning on’ prompt? Our engineering team is working hard now to solve this issue and save Franklin. We will take care of you if Franklin goes bricked and unrecoverable after trying everything. Thank you so much for your patience.

1 Like

Have you tried rebooting the vacuum?

1 Like

To all WRV 1.6.173 firmware beta testers who experience the offline/update progress freezing issue,
I apologize for the inconvenience, please follow the steps below to try rebooting the vacuum. If this does not fix the problem, please submit a log and let me know the log ID.

Our engineering team is working very hard right now to troubleshoot and solve the issue. Your log will be helpful and thank you so much for your patience. Don’t worry, if the vacuum goes unrecoverable ‘bricked’ after we trying everything we can do, we will take care of every one of you who has this issue with a replacement unit if needed. Thank you for your support!

4 Likes

Same issue: I pulled vacuum away from charger, pressed and held power, it shut off. Pressed and held power, and it turned on, but still pulsing white.

In other fun news, I was able to get the lights to turn steady pink by holding both of them.

Submitted ticket.

Same issues as others. Tried process outlined by WyzeHongFei. Vaccuum turns off, but when turn back on, just pulses white. Never says “turning on”.

1 Like

@WyzeHongfei

Yes, good point - I forgot to include I don’t receive any verbal response from the vacuum either: Connecting to dock, removing/installing dust bin, off/on, etc. No response from the speaker.

I’m getting rather concerned about our Wally…

1 Like

I have the most recent beta app installed but my vacuum firmware shows 1.6.113 and says that it is the most up to date firmware. Is there a way to force update the firmware?

@WyzeHongfei Thank you for this! My issue did not get resolved. I submitted another log. I will PM you as well just in case.
278511

This update also BRICKED my vacuum. I have tried all suggested here and no response. I just slow blinks white. I can get it to shut off if I remove from charger and hold power down for an extremely long time. If I hold both down, not on charger, both will turn reddish, which I believe is error? Tried removing and set back up but the device simply does not respond to a reset. Never hear anything and app does not find vacuum. Running Android app version 2.23.21 What now?

I recommend contacting support and submit a ticket. They were pretty responsive to me.

Just installed V2.24.21 on my iPad and can no longer change CamPlus settings for my cameras.
Log:278586. Reverting to production version from App Store.

1 Like

Could you please submit a log and let me know the log ID? Thank you!

Could you please submit a log and let me know the log ID? Thank you very much

Hi @b.v.reynolds69 , due to the update issue that some of beta tester are experiencing currently, we already paused the firmware update for now and we are working on solving the issue and re-open the beta testing. Thank you for your understanding!

1 Like