Wyze App 2.24 Beta Test (Android); Wyze Cam v3 Beta Test 8/23/2021

I popped the card out, reinserted, heard the 2 chime sounds, took the card out and inserted into PC. No log_XXXX.txt file found in root directory and nothing in the ./log directory. Please advise…

1 Like

Hi Seapup. Could you find any files in the rebootlog directory? Thank you very much!

No. The only directories with data are ./tutklog and ./record/*

I have another affected v3 cam running with that I can try to get an SD log, but I’m going to have to wait for the rain to stop. :neutral_face:

1 Like

Sure. Thank you very much. The files in ./log and ./rebootlog directories are useful for our investigation.


@Yichen @WyzeBaohua

Just installed the Production release of the Android App: 2.24.23 without any issue.,

Tested Live streaming of a v3 camera in portrait mode. The zooming issue is still present in this release.

Here is how to reproduce:

  1. Start the app and go to the Home tab
  2. Tap on a v3 Camera to live stream and leave it in portrait mode
    3, double tap on the stream and notice how the image zooms to the full page and is stretched causing the image to be messed up.

Portrait Streaming of a v3

Double tapping the image - Notice the stretching


Thank you for the feedback. The zooming issue has not fixed yet. Will update with you when it is fixed


No go. Both affected cams running will not generate SD logs. I ran deep format, switched cards and deep formatted… they simply will not write SD logs, yet continuous recording is correctly being written.

To further test the SD log generation issue, I flashed both affected cams back to SD logs are easily generated with this firmware version, but the logs aren’t much use when on these cams alleviates the time stuttering, rebooting multiple time per hour and severe live stream issues.

Also note that SD log files on v3 cams are not written to SD root. They are written to SD root/log/log_MACID_DATETIME_s.txt

Not sure where to go from here…


what is interesting, I can’t get any of mine to fail at this time. My one problem one has decided to start working. I am trying my hardest to reproduce though. Nothing like trying to force it to break. :slight_smile:


Thank you for the update. Could you send the log_MACID_DATETIME_s.txt files to me? And if there is any files in the ./rebootlog directory, please send them to me as well. Thank you so much. I will PM you my email address.

1 Like

I already reformatted the cards in the 2 cams I was using for testing. There were no files in the ./rebootlog directory either. Files were located only in ./ota ./tutklog and ./record/*. I have other problem v3 cams running I’ll see if they generate SD logs, but it’s doubtful. If not, I will regenerate logs from an affected cam flashed back to, but it will take a while as I have to let it run this afternoon.

Received your email address. :+1:


Just scroll and find the version you want.
If you have a newer version installed you must uninstall before trying to install older version

I submitted reboot logs under this support ticket prior to going back to stock firmware.

Your log ID number is…### 283391All the best,



Files received. Thank you so much!


No problem. :+1:

Again, the files sent were from a problem v3 cam running No SD log file could be generated, but I sent what I could find on SD.

I flashed a different affected v3 cam back to and it’s been running error-free for an hour. Will attempt to generate a log file from this cam and send another email.

I initially could not generate a log file from this affected v3 cam running I popped the card out, reinserted, waited for 2 tones, removed card, checked card and no log file found. Tried this 3-4 times. Did a restart via Wyze app and unsuccessfully attempted to generate log file. Ended up powercycling the cam and that did generate a log file. I’m not sure if it will be of any use to you with the numerous attempts, a restart and a powercycle, but the files for this cam (including SD log file) have been emailed.


Any progress?
Is there a way to go back to the previous version?

1 Like

Hi @tige and welcome to the forum. :slightly_smiling_face:
Yes, you can manually flash back to previous version using a 32Gb (or smaller) uSd card.

Here is a link to the firmware. https://support.wyze.com/hc/en-us/articles/360024852172-Release-Notes-Firmware

Instructions for manual flash are here. https://support.wyze.com/hc/en-us/articles/360031490871-How-to-flash-firmware-manually

1 Like

Thanks. I’ve flashed firmware in the cams before, but what I would like to do is go back to the previous version of the Android app.

The problem I and a lot of other people are having is that, in the live stream, if you try to zoom the image, it stretches, distorts and becomes blurry. It was fine before this most recent version of the app.

Any idea how to roll the Android app back a version?

@xx8todiefor6xx explains where you can find earlier versions a few posts before yours.


Wish we could do like with system drivers and just roll it back a version without the extra hassle.

Well, at least it might work correctly, again. Here goes!

Uninstalling 2.24.23 and installing 2.23.21 fixed the problem with zooming the live stream from cams.

P.S. It appears that no settings were lost by uninstalling 2.24.23.
My first time going back to a previous version, so that’s a relief.