Wyze App 2.24 Beta Test (Android); Wyze Cam v3 Beta Test 8/23/2021

Always continuous recording on all of my 13 cams.
I’ll do it on the one that’s 12 feet off the ground. There is not much risk of falling. For the highest, I’ll see how it goes. I will take the opportunity to flash them back.

1 Like

Sounds like a plan. I will set mine to continuous recording. Maybe that is the issue as I do Event and not continuous. I don’t see this as much. My Driveway cam was rebooting as yours, but that was during the live feed. It then would show a gap in the recording, I believe.


The timeline reboots of my 2 cams for today.

@WyzeBaohua Could you give me your mail in pm for sending the log(s) tonight. I have the one of @XuLi .


Amazing how you can see the blinking light in the Van across the street. Must be one of those Car Security Cameras. Bright light flashing.

PM sent. Thank you!

1 Like

@WyzeBaohua , just turned on Continuous recording on the V3 facing out of a window. My Internal Test one. Give me a few hours or so to collect the data and see if it reboots.

1 Like

It’s the led of his alarm system. You can see it on the Toyota either.

1 Like

@WyzeBaohua , below are 2 video’s:

Video 1 is the connection Issue I have so you can see it in action and what I do to reconnect. What you will see works most of the time, but not all. If it does not work, I shut the app down, then do a Force Stop (Android Device). Then go into the app and it normally loads.

Video 2 is the 2 second stutter issue. Watch the kid on the scooter in the background and notice that he moves, pauses, moves pauses. If you look at the clock, you will see it do a 2 second then pause at the same pattern. Sorry for the size, I turned the camera and did not realize how it affected the video here.

Hope this helps diagnose the issue. I think the 2 second pause is what is causing the rebooting issue. My Driveway cam suffers from rebooting when live streaming for 1 minute or more.

I am still trying to get you a log as requested above, but I cannot seem to replicate it so far.


Problem still occurring between sunrise and sunset. Should be a break in the weather tomorrow daytime to climb up the ladder and get you logs during normal working hours. :+1:

In chronological order… note that sunrise here is at 06:36 and sunset is at 19:43


1 Like



So I ran the camera overnight and did not experience any issues at all. The continuous recording on the SD card is a solid bar for the entire period of time.

I formatted the card, turned on continuous recording and had it pointed out of the window. No issues at all.

I will need to test with another camera. Sorry - no log to sent yet.

1 Like

I popped the card out, reinserted, heard the 2 chime sounds, took the card out and inserted into PC. No log_XXXX.txt file found in root directory and nothing in the ./log directory. Please advise…

1 Like

Hi Seapup. Could you find any files in the rebootlog directory? Thank you very much!

No. The only directories with data are ./tutklog and ./record/*

I have another affected v3 cam running with that I can try to get an SD log, but I’m going to have to wait for the rain to stop. :neutral_face:

1 Like

Sure. Thank you very much. The files in ./log and ./rebootlog directories are useful for our investigation.


@Yichen @WyzeBaohua

Just installed the Production release of the Android App: 2.24.23 without any issue.,

Tested Live streaming of a v3 camera in portrait mode. The zooming issue is still present in this release.

Here is how to reproduce:

  1. Start the app and go to the Home tab
  2. Tap on a v3 Camera to live stream and leave it in portrait mode
    3, double tap on the stream and notice how the image zooms to the full page and is stretched causing the image to be messed up.

Portrait Streaming of a v3

Double tapping the image - Notice the stretching


Thank you for the feedback. The zooming issue has not fixed yet. Will update with you when it is fixed


No go. Both affected cams running will not generate SD logs. I ran deep format, switched cards and deep formatted… they simply will not write SD logs, yet continuous recording is correctly being written.

To further test the SD log generation issue, I flashed both affected cams back to SD logs are easily generated with this firmware version, but the logs aren’t much use when on these cams alleviates the time stuttering, rebooting multiple time per hour and severe live stream issues.

Also note that SD log files on v3 cams are not written to SD root. They are written to SD root/log/log_MACID_DATETIME_s.txt

Not sure where to go from here…


what is interesting, I can’t get any of mine to fail at this time. My one problem one has decided to start working. I am trying my hardest to reproduce though. Nothing like trying to force it to break. :slight_smile:


Thank you for the update. Could you send the log_MACID_DATETIME_s.txt files to me? And if there is any files in the ./rebootlog directory, please send them to me as well. Thank you so much. I will PM you my email address.

1 Like