Won't connect to cloud - Weird message - Door Bell pro

I’ve now tried 2 different Wyze Video Door bell pro and they will NOT connect to the Wyze cloud for the life of me.

I get this SUPER odd message after it fails to connect to the wyze cloud:

Ensure your phone is near your Doorbell.

Pairing failed. This is usually because the devices weren’t enough. Reset your device and try again

Does anyone know what is going on?


I have not received my Doorbell Pro yet. However, it is my understanding the the Doorbell actually connects to the Chime. The Chime is what connects to your network via 2.4 or 5 Ghz. Have you connected your Chime? If you have, you may want to move it closer to the doorbell to see if it actually connects to it.

@R.Good / @carverofchoice , am I correct about the VDBP and how it connects?


Yes, that is my understanding as well.

On your additional tries did you reset the chime?

1 Like

That is completely accurate.

1 Like

Yes, I can connect to the chime. And yes I’ve reset the chime.

I’ve also rebooted my internet. This is my second, brand new, doorbell pro.

I have 7 wyze cam 2 and 3 on this network without any issue.

Maybe doorbell pro won’t allow connection from Canada?

Thanks Ben

As in you got a replacement because you couldn’t get the previous one to connect?

Did you attempt to connect to the 5Ghz channel?

I had some troubles connecting when I first got my VDBP and remembered that this device wasn’t limited to 2.4.

Went back and set it up on the 5Ghz channel and all was good. While it can connect to the 2.4 it didn’t seem to care for it much from my experience.

I also know how frustrating having a multitude of Wyze devices working just fine and one type of device not working is. Me and the Wyze switches :grinning:

The questions/comments regarding what all you’ve done are just to find out more to try and assist if we can not knowing all the steps you have gone through.

Very much appreciated. When isee my networks 2.4 and 5 are grouped together.

How do i try 5 exclusively?

Much appreciated!

The most sure way is to go into your router settings and turn off the 2.4gHz network temporarily. Then set up the Chime to the 5 gHz network, then turn the 2.4gHz back on in the settings. I have done this before.

Sometimes there are other ways to do it, but that’s the method I use when absolutely necessary.

Also, a lot of routers will let you broadcast a separate secondary network name. I am doing this for my devices. I have one network named “internet” (very creative, I know), and it has both 5g and 2.4 named this. Then I have one name internet2.4only and connect smart devices to that which absolutely need 2.4g signal. Everything else uses the regular “internet” name, but picky devices get their own special guest network, and that works great for me.

1 Like

Same issue here. First device never connected, replacement worked instantly. I let the battery run down in the doorbell and it has not connected since. I have reset the chime and doorbell multiple times. Using a Google Mesh system, so the 2.5 vs 5 is not something I control so I setup another router on 2.4 only and same issue. It gets to “connecting to Wyze cloud” All my other Wyze products work well. I think this one goes into the drawer of unused electronic stuff and I’ll have to go back to ring for doorbell.

Try this as it worked for me. Unplug the cam etc… Then unplug your entire mesh network and the internet box. Wait a minute, power all back on. Then try to reset the door bell and reset up again.

That is how it fixed it after 100 different things i tried :slight_smile: Good luck!

1 Like