Doorbell pro not connecting to cloud after battery died

Can was working great until I let the battery die. Brought it in to recharge and now the cam won’t connect back to the chime. Removed the cam from my account to re-add it and now it won’t progress past “connecting to Wyze cloud” and just asks me to retype my password (which is correct I triple checked). Support is telling me this is my problem and my cam is out of warranty and no way to fix it other than to buy a new one. It’s insane to me that I should have to buy a new cam because of a software issue? App is up to date. Anyone else have any ideas?

Things I’ve tried:
Restarted router and modem
Moved chime and cam right next to router.
Reset chime.
Reset cam.
Deleted and updated app
Tried connecting to 5g and 2.4 networks on the WiFi. Neither works. Turned off WiFi on my phone and tried with cell network. No dice. Any one have any other ideas besides these?

Sorry for your trouble, but thanks for posting this. I’ll make double sure not to let the battery go Completely dead!

I’ve gotten the camera back online by connecting it to a tethered phone network. The hardware is clearly working. So this is either some issue with my Xfinity router or it’s a software issue. The cam was connected to the Xfinity network previously so it works. Nothing about the network has changed.

I also have 3 other Wyze cams currently connected to this network that are all working fine.

Check your network settings for the chime on the settings page. It’ll let you select 2.4 or 5 Ghz, also check the router settings and make certain it’s not getting blocked at the router. If you have whitelist active, you can shut it off and reconnect the chime to the network.

I can’t check the chime. It won’t connect and I have removed it from my Wyze account to “reset” it as they asked and now i can’t add it back.

January 1 |

I can’t check the chime. It won’t connect and I have removed it from my Wyze account to “reset” it as they asked and now i can’t add it back.

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Okay, I think I understand. On the side of the chime, there is a reset button. If you press and hold it, it should reset to factory. If you have done that and still cannot connect, then you might need to dump the wyze cache files from the app. Go to accout tab, and then app settings to do that.

Make sure that Bluetooth is turned on in your phone, and that you’re connected to the same WiFi you’re trying to connect to with the doorbell chime.

Deleting and reinstalling the app was part of my original troubleshooting. But I went ahead and deleted the cache. Didn’t help. Still stuck at connecting.

Okay, are you going to the home screen, selecting cameras, and then the doorbell camera?

Are you sure you are selecting the right camera? I know it’s a dumb question, but I just want to make sure.

If it’s searching and not finding the door bell, then it’s probably a Bluetooth issue. If it does find the door bell then the next step is to log into your router and make sure it’s allowing the connection. You might have to contact your ISP for help with that. Sometimes, there are settings in there that will prevent an unknown device from connecting.

Did you get your doorbell connected again?

There is another thread that seems to point to connection issues with some devices on app version 2.48.x, but nothing has been confirmed on that.

Yes and no. The chime randomly connected to my network out of the blue a couple of days ago. Like literally just sitting there and the thing said now connected and I hadn’t touched it. The cam will still not connect to my network though. It just hangs up at getting secure connection step 2/3 and returns an error 20004. I’ve sent several logs over to support. So hopefully hear something back soon.

1 Like