Why is one of my three v3s suddenly just showing a camera icon instead of a video thumbnail in my list of Event Notifications?

Why is one of my three v3s suddenly just showing a camera icon instead of a video thumbnail in my list of Event Notifications?

I’ve seen this happen sometimes. Often, it will correct itself.
To push it along faster, try power cycling the camera and see if that helps reset the connection with the server to showing the thumbnails correctly again.

Another thing that can help is to clear the cache from the app to force it to pull everything fresh from the server again. Go to the account tab, then app settings and select clear on the right side of the cache file size.

1 Like

Thanks, I’ve already tried both of those things to no avail. Like I said, it’s only happening on one of my three v3s and it’s sporadic. Sometimes the video thumbnail appears and sometimes not but in either case the video is there and plays fine.

I guess it’s worth mentioning that it started happening right after I updated the software on my iPhone 12 to 16.6 a few days ago. I bet you thought I was going to say, after my last Wyze firmware update. :slightly_smiling_face: The fact that only one v3 was affected leads me to believe it’s just a coincidence and not related to iOS 16.6. With that said, I was hoping the Wyze firmware update ( would correct it but it hasn’t. Hopefully, it will eventually correct itself but in the meantime you can be sure I’ll be repeating the power cycling exercise more than once. :slightly_smiling_face:

Interesting. Maybe it is something in the App then. Though, then it is weird that it is only happening on one camera. Are you using the main production app, or the test flight beta app?

Main production app.

1 Like

In light of the fact that this is still happening, is there anything else you can suggest? Other than this nuisance issue, everything else seems to be functioning normally but it’s still less than ideal. Do I have any recourse other than to replace the camera, if that would in fact even resolve the issue?

There is an IOS update 16.6.1 if you don’t have it yet. It might not fix the thumbnail problem, but it will make your iPhone more secure. Worth a try.

Yeah, I was hoping iOS 16.6.1 would help with this issue when I installed it two days ago…no joy. :neutral_face:

They have a new V3 firmware that is going out in a gradual release. That might help.

You could always try doing a manual “flashing the firmware” to the newest version early, or try flashing back to an older version and see if that changes it

Are you referring to version (August 30, 2023) which is what I’m running now (as I mentioned earlier) or is there another one rolling out?

Oh yes, my apologies, I originally read that over a week ago and have read several hundred posts since then. For some reason when I did a quick scan to remind myself what we discussed, I missed that we talked about the Firmware already and I thought we had only discussed an app update in this thread. I don’t know how I missed that.

However, as far as options go, the rest of my comment is still applicable: you could still try flashing back to a previous version and see if that makes a difference. If it fixes it, then that might be a sign to us that the problem could be related to the newer firmware versions. Either way, you can always update back to the newer firmware at any time.

I don’t currently have any other ideas off the top of my head, but I just woke up from working late. If something comes to mind I’ll post again. Maybe we’ll get another insightful person to offer ideas too.

I have one camera with the same issue. No picture just camera icon on the first screen. I have iOS as well and yes I have tried all the above suggestions to no avail.

We should submit this into the next Fix It Friday event on October 6th then since it sounds like multiple people are experiencing this and it’s not an isolated incident.

I have thumbnail pictures on all of my Event List videos. Here is my App version and v3 firmware versions if you want to try to roll back. Also, I am using CPL in case this is an issue with Cam Plus.

IOS App 2.44.5 (3)
Android App 2.44.5 (330)
V3 Firmware Version

As of yesterday this is no longer an issue…resolved on it’s own. :+1: