Why can’t I turn off notifications and security hub ‘beeps’?

I have tried everything I know to try, but I cannot turn off notifications or alerts that Wyze has decided I need to hear.

I have 5 door/window sensors. Two of the give a little ’beep’ alert on the security hub. I only want one of them to do that. I’ve tried everything to turn off the one, but it will not be silenced! The trouble is, the hub must be plugged into the router and the router is in a guest bedroom, so my only option is to pay someone to come out and relocate the router.

Also, I have an outdoor camera on the parking pad outside my garage. If I’m outside working, the camera is constantly dinging my phone and pad and also my spouse’s phone with whom I’ve shared the camera. It is annoying as hades. I tried turning the camera ‘off’. That does nothing. As an aside, if the camera is still ‘seeing’ everything when it’s supposedly off, that means there is no true privacy setting. That’s an issue.

Those beeps you’re hearing is called “entry notice.” To turn off entry notice for specific sensors , go to monitoring> scroll down to home monitoring settings> tune settings > click on each individual contact sensor that you wish to turn off the entry notice tune

For the camera constantly triggering , theirs a few options . Put your phone on do not disturb , snooze the push notifications on the app by clicking on the bell icon on the home tab , or go to the camera settings and turn off notifications


You’ve consumed so much information that you’re starting to become a helpful Wyze expert now! :slight_smile: I like it.


Thanks Rul. I’ve tried the third one on the cam to no avail. Let me check the others.

1 Like

Rulwiz did a good job at explaining how to change the tune settings…at least if you have the HMS subscription.

If you don’t have the subscription, then you can’t change the tune settings anymore. If that is the case, you can always relocate the hub.

Why is that? The hub can be set up to connect to the router wirelessly and then be in a different room.

Also, even if you want it wired to the router, you can simply buy a longer ethernet cable and run it through the wall, or under a door or whatever and have the hub sit in a different room and still be connected to the router by an ethernet cable.

I don’t know what kind of internet you have, but often homes will have more than one spot for the cable or DSL or whatever it is you have. Even if you just have one single place, you can buy an extension cord/coupler to string it to a different room yourself.

As for the camera, Rulwiz gave great suggestions. In addition to snoozing notifications, or turning them off for that camera or the app or whatever, you can actually set up rules for what time of day you would like to get notifications. So maybe you will want to set it up so your camera only turns on notifications at night or while you’re away from home. On the Home page, you can click the plus button, select add rule, then you can click schedule and set a time when you want notifications turned on or turned off. Then they will only happen when you want. If you pick one called “Shortcut” then you can create a button to press and tell it to have the action be “Turn off notifications” for your camera, then have another shortcut button made that turns them on. Then when you are working outside you can press the button to turn off the notifications, and when you are done you can press the button to turn the notifications back on. Then it won’t annoy you or your spouse during those times. :+1:


Hi Carver, thanks for the suggestions. I have fiber to the home, which means it’s fiber all the way to the wall in my house as opposed to copper from the street to the house. It comes to a box mounted on an interior wall, so I don’t want to touch it. I also don’t want to run wires along the floor or punch holes in the wall. All that said, fixing in tune settings worked… Thanks Rul.

I haven’t tried the things with the camera yet. Although turning the camera off should work. That it doesn’t is a problem for my reason and for reasons of privacy. I’m hoping the solutions gave aren’t cumbersome when I do try it next. Otherwise, I could create a rule then leave it off unless I’m out there, thanks.

Yo don’t need to rewire the modem or router. The Sense Hub does not need to be plugged into the router by Ethernet cable. It will work on WiFi so you can place it anywhere in the house so long as you can plug it in.

Make sure your Phone GPS is enabled. In the Sense Hub settings, go to Device Info, click on Change Connection where it indicates “Ethernet”. It should show you your WiFi network SSID\PW. Once the WiFi is enabled and credentialed, it will switch to WiFi connection as soon as the Ethernet cable is unplugged from the back. You can then unplug it, allow it to run on battery backup, and move it to where you want it.

I have a bunch of cams outside. When I am working in the yard, I have a shortcut button rule in the app I use to silence the cam notifications from my outside cams. I also have this automated thru Alexa and a spare Wyze plug so that I can just tell her to turn off Cam Notifications.

1 Like

Thanks Slab! Between your and Carver’s advice it sounds like setting up a rule is the way to go.

Have you not had an issue with the hub losing wireless connection? Most everything I’ve connected wirelessly are stable, except for one switch…

After working for months it started dropping connection every few days. Now it’ll stay connected for a couple of minutes. It won’t even work manually. I’m going to open it up today to check connections. If those are fine, I’ll just have to replace it…

There are reports of users having offline WiFi drops on the Hub, but I can’t rule out a weak WiFi network or a router that doesn’t manage IPs well.

I have mine wired by Ethernet sitting beside the router so I have not been forced to test that.

1 Like

Yeah, the ‘tuning’ fixed the beep issue, so I’ll leave it plugged into the router too. Thanks!

1 Like