Why am I hearing audio when the mic is turned off?

I have a Cam Pan installed in my living room and the mic is turned off via the Wyze app and the Tinycam app but when I am viewing the picture on my Echo Show Gen 1, any sounds made in this room are played back through the Echo Show. This is quite annoying and I would like to fix this if at all possible. Any help on this will be appreciated.

1 Like

Wish I could help but I have the sound turned off and don’t have this issue. So you’re throwing me for a loop here. Let me do some testing on my end and see what comes up

1 Like

Actually, this is happening on all four of my cameras. I can turn the sound off and on in the Wyze app on my phone but the Echo Show sound is on no matter what.

1 Like

I don’t have an echo show but I do have tiny cam pro on my TV

I just did some testing, on my Echo Shows (2) the sound for Wyze cams is on all the time. And nothing I do in the app appears to have any affect on that.

As far as I can tell the mic on the cameras is live all the time. In the app I can toggle the sound off but that appears to be for the app only not the actual hardware.

I also would note if you share a camera you share both the audio and video stream. So be aware of that. Actually the more I think about it the less I like the whole idea.


You have a very good point about the video and audio stream. And I did not think about the video and audio stream being on full time and also being a hardware situation and totally out of our control other than totally removing power from these devices.

Is nothing sacred anymore??? :thinking: hmmm

1 Like

Did you have to install different firmware on your camera in order to get the TInyCam app to work with your Wyze camera?


1 Like

I didn’t.

Sounds like you have an issue muting the audio on the Echo, but everyone should be aware the audio on each camera is live all the time. You can mute it in the app for a single device, but the audio is always being transmitted by the camera. You should especially be aware of this if you are sharing cams with other people.

Note you can turn the recording of the sound to the SD card off, but this does not stop the camera from transmitting the audio in the live stream.

The only way to assure you stop the transmission of audio (and maybe get around your mute problem on the Echo) is to physically remove the microphone on each camera:

And here is a wishlist item to VOTE for control over the audio in the live stream:

Here is a wishlist item to VOTE for control over user permissions (you wouldn’t want to turn off the live stream’s audio, only to have the person you are sharing the stream with turn it back on!)