White V2 vs Black V2 detection Zone

I have the detection grid on my white v2. I had assumed when I purchased a black V2, it would also have the detection grid. It does not. It appears the firmware is different between the two.

Pretty disappointed as I had a specific use for the black V2, but I need the detection grid. Any ideas?

Make sure both cameras have the same firmware version - update if necessary.

What are the firmware versions on each? Does the app not signal that an update is available in the black v2? Maybe a manual firmware flash to a more recent firmware is in the near future?

Did you perhaps have a beta version of the app at one point but not any more? That might be why your cameras have different version. If you got a beta firmware installed on one camera, then went back to non-beta app…I bet it wouldn’t bug you to downgrade.

I you need to bring a camera back to an older (read: non-beta) firmware, you can use these instructions: https://wyzelabs.zendesk.com/hc/en-us/articles/360031490871-How-to-flash-your-Wyze-Cam-firmware-manually

So, the white v2 (which I’ve had for awhile) appears to have the latest firmware.

The new V2 I just got does not appear to have the same firmware, but also does not show an update available.

I do not have access to a pc, so I don’t think I’ll be able to flash firmware. :confused:

I have the beta app and am in the beta program.

Mine was able to be updated to the latest FW .241. When I had issues in the past, I physically unplugged the camera for about 5 minutes (might have been longer than needed), cleared the Cache from the app and then long pressed the app and force stopped and clear cache from there. Then I rebooted my phone. Once the Camera was plugged in, and the phine restarted, I tried the FW update again and it worked for me.

Might have been overkill but it worked. :slight_smile:

Have you also tried doing the updated from the Camera Device Info and / or the FW update in the Accounts area?

1 Like

I haven’t tried turning it off for 5 minutes. Though, when I initially set it up I did have it unplugged for a few days after updating the firmware until I got my new bird feeder put up. So, I’ll try to do what you did and try again.

1 Like

No joy. I did go to the firmware within the camera settings and I have the option to revert back to the previous version, but it says it’s up to date.

I honestly don’t know why I can’t get the detection grid on this camera. Ugh.

Thats a Bummer. Maybe roll it back and then restart and try the upgrade again.

1 Like

@towelkingdom I have a NIB Black V2 waiting for it’s WORV to arrive. I could set it up to see if I see the same issue.

1 Like

That would be cool if you’d be willing to do that!

@R.Good no need! I finally got it to trigger the update. I don’t know what I did, but I think it had to do with me toggling off and back on the beta in the settings.

To everyone who tried to help me: thank you! Y’all are awesome!

1 Like

I am in the same place you were :joy:

If you go to account>about>beta program in the Wyze app you can toggle off the beta program from different devices. I turned them all off. Closed the app, cleared the cache, opened the app. Go back and toggle them all back on, close app, clear cache. Then I unplugged the black camera that didn’t have the grid for 5 minutes. Plugged it back in. Waited about 10 minutes (I got busy and forgot) opened the app. Went to the live view of the black camera and the update popped up.

@R.Good If you’re not in the beta, @spamoni4 gave a good thing to try as well

1 Like

I am. Lemme try to goose it.

1 Like

Cool thanks.

I removed all devices from my Beta list and re-added them and a slew of updates popped up.

Updating now.



really. You simply removed the Devices in the Beta FW list only? Did you restart the app?

This is definitely easier than how I did it. :slight_smile:

1 Like

I didn’t. Removed Re-added refreshed the screen and Updates showed.


I just did it and there were updates to my V2’s and my Vacuum. Might have been a coincidence.

1 Like