Weekly Web View failure post

This thread will be updated weekly as long as Web View continues to fail for many of us with authentication (oauth) and other errors. Have tried everything suggested by Support - incognito window, ad blocking turned off, different browsers. There’s no reason for Web View not to be working six months after launch; webcams have been around for thirty years. We paid extra for Cam Plus and aren’t getting the functionality promised.

1 Like

I have three V3 cams on Cam Plus and they show up on the screen using Chrome Browser. The purple in the top left picture is because the camera is sitting on the ground and the Sun is hitting the lens from top down. The purple will be gone as soon as the Sun moves a little more West.

1 Like

I’m happy for you that it generally works. Using Chrome on any of at least three computers, I find it only occasionally works. Most of the time many of the cameras wont connect at all, most will freeze after a while. My WiFi is enterprise grade Meraki and my internet is gigabit fiber, so I really doubt much of a connectivity problem at the house.
Before starting this message, I brought up the web view in another window on a separate monitor on this computer and selected eight cameras. So far, all of those are still the spinning wheel. Here at work we have a public safety grade cable connection.
Now a couple minutes later and all still spinning wheel.

1 Like

Suurree it is… pretty sure your trying to hide the fact that a UFO is sucking up your wheelbarrow

UFO is gone, wheelbarrow still sleeping. :rofl:

1 Like

Echoing that this thread was started for those for whom Web View isn’t working. Wyze Support acknowledges the problem/s but it goes unfixed week after week. It was actually working for me at one point until they did something that broke authorization (possibly related to the captcha). Either fix Web Cam or refund our Cam Plus subscriptions, Wyze.

Please keep in mind the web view is in beta. They are constantly improving it, but it’s not relatable yet. I wouldn’t recommend buying cam plus just for that feature.

It’s been “in beta” since last November – eight months. Not buying that excuse any more. This isn’t rocket science; webcams have been around for 30 yrs. They’re close – Web View was actually working for me until they did something a few weeks ago to break authentication. Enough already. Wyze needs to stop dragging their feet.

Funny enough, It has finally started working for me. I could not get it to work until a few weeks ago.

1 Like

Many support tickets later, still getting this error when I try to use Web View.


<error_description>Full authentication is required to access this resource</error_description>
unauthorized

All browsers, incognito window, ad blockers off. It’s been six weeks since this feature I’m paying extra for last worked for me. WYZE, FIX THIS!

Think it may be a good idea to be honest about the status of “WebView”.
I’m an “armchair” tech that understands basic reasoning. Keeping your patrons and followers happy might be as simple as explaining what’s happening “now”.
“Bata” is not something you can “hide behind”. There are certain limitations to that term.
Subscribers and followers respect transparency to an extent…
I just bought the pan vs2, plus the subscription.
I think your establishment is quite fair in both $ wise for bang for buck to be honest. Especially for the less fortunate that probably needs your service more than the “rich person”.
Wow that was a ramble on…
Again, please just keep us updated real time with your status…

I know the last update was made during an AMA about 2 months ago. I have been running it today to just see if I can verify some issues. I am running it on Chrome version 103.0.5060.134. I am streaming from a Pan v1 and it has been up just shy of 6 hours. Not using incognito and no ad blockers. I do see they have also moved all the cams that are not supported to the bottom.

Nice, I’m glad they put all my not supported cams (WCO) on the bottom. thanks for the info.

1 Like

6 hours? I’ve never had it last more than an hour before it logs me out and I have to start all over.

I think I jinxed it at that point because about 2 minutes later it did log me out.

1 Like

Still getting an authorization error when I try to use Web View (Google Chrome, incognito view, ad blockers off). It’s been over two months since this feature last worked for me. Wyze, I specifically bought a Cam V3 because a recommender said it was viewable through a browser. I’m wasting a Cam Plus subscription. Fix this, damn it.

A few minutes ago. ISP Xfinity, Chrome 104.0.5112.102 (64bit) ,Incognito mode, nothing turned off except access to microphone from the web site is blocked.

Glad it’s working for you; still isn’t for me. I’m getting an authentication (I mistakenly said “authorization”) error upon login. Specifically:
oauth
<error_description>Full authentication is required to access this resource</error_description>
unauthorized
/oauth
I’m eager to troubleshoot this; Wyze support has been no help. Could the carrier be a factor? I’m on AT&T Internet. The Wyze server is giving me the error. Anything else I can try at my end?

Does it work in the Normal Mode with Chrome ?
Have you tried it with 3rd party cookie blocking turned off? I’ve never changed it to off that I know of, maybe you have to allow WYZE Cookies?

I Just checked, my 3rd party cookie blocking is on, The icon on the top right with the red circle I drew around says blocking is on.

Wyze webview is in beta, it has a big disclaimer. This means it’s expected to be unstable. Wyze is working on these issues, but you shouldn’t buy something just for a features that’s beta.