Web View - Wyze cam v3 live stream flickering

Hi all,

I have two Wyze cam and have been always streaming them both on my PC screen. From yesterday both started to flickering(with 720p image when its HD for some reason) but when I stream only ONE of camera it works fine(still with 720p). I’ve tried the hard reboot both cameras and my modem and pc but it’s not fixing the problem.

I even cleared my chrome web browser cache, history, cookies etc but it doesn’t fix the problem.
I also tried to run MS Edge and it does the same flickering!

Very random!! anyone having or had similar problem?

[Mod Edit]: Title, tags and category modified to enhance search clarity.

Can you send a video of what your seeing?


Welcome the the forums!

And for clarification, this is with the beta Wyze Web View that your seeing this? What wifi network equipment are you using?

it says iam too new to upload an attachment :confused:

I uploaded to a website, hope the link works 2022_09_11_08_16_IMG_3943.MOV - VEED

iam using Eero 6+

New users can up their own trust levels by visiting more parts of the forums, posting, liking, reading and when you hit certain benchmarks your level will be increased automatically. Buuut, I have upped your forum trust level so you can post your visual aids in this troubleshooting instance. :slight_smile:


the video is too big to upload, here is the link 2022_09_11_08_16_IMG_3943.MOV - VEED

Have a YouTube account you could upload it to? I am seeing a “Project Not Rendered” on that share site. I’ll keep checking back.

1 Like

great idea, it is wyze cam v3 live stream flickering problem - YouTube

Hi I had this issue on wyze app in iphone too. I think this issue between cloud and cam then its wyze app. thank you

thanks for your comment. my issue with PC livefeed and the my iphone can livefeed with no issue

Can you try on a different computer

it streams fine with my laptop or from my phone and i have made no change on my computer though

so I made some progress?
i normally stream both camera on one window but when i open two windows and play each left and right camera it doesn’t flick but only plays SD quality…

I really don’t want to format my pc just because of this random problem

If it works on other devices but not one, it probably has something to do with that computer. Maybe try upgrading graphics drivers, reinstalling the browser, or rebooting pc.

GPU driver is up to date, not the browser issue as MS Edge having the same problem

I put a reference to this in the Wyze Webview Beta announcement where it will hopefully be noticed by Wyze. They don’t red everything in this user-to-user forum, but hopefully they are still watching that thread:


I have raised the problem directly to them as well and told they will try to fix it soon but no ETA was provided but it doesn’t seem like a widespread issue as no other people have a similar problem.

1 Like

If you ever come up with something that helps, let us know. Might help them with the fix. :slight_smile:

so, iam still having the same problem but I found quick fix/alternative option until Wyze fix it for good.
I downloaded Bluetacks and run it like i normally do and it works very well you can adjust the size easily.
Goodluck to you all