WCO Timelapse Video find/download Help

I set a 10 day time lapse on a WCO for a plant growing project one of my kids were doing and the video ended today at 3PM.

WCO FW V4.17.1.52
W/ 32GB SD Card in base 29.7 GB free on FW v

I am now attempting to get that video and it is no where to be found, am I missing something, doing something wrong?

I have tried to get this video while on cellular 4G LTE connection and on the same wifi network. I guess the last thing to note is I have a firewalla blue installed but am only monitoring, not blocking anything.

Samsung Note 10+ WYZE App v2.19.15

  1. Open the camera in question
  2. Go to More
  3. Go to Album
  4. Select Time-Lapse
  5. Get No Videos

From my iPad wyze app v2.19.22

  1. Open the camera in question
  2. Go to More
  3. Go to Album
  4. Select Time-Lapse
  5. See videos from a time lapse I did letting my WCO take a ride on my WRV but no plant growing time lapse

Any ideas or suggestions?
The Samsung device shows a snip of the video in the album menu, just no video in the folder

Thank you in advance for any of your suggestions (tagged a few smart folks I know :wink:)
@Antonius @carverofchoice @Customer @spamoni4

One thing to try, take the SD Card out of the Camera and check it from a computer (I believe you can do this)?

I just did a test (quick test) and it did store the video in the album, Downloading it placed it in Google Photos. I will need to look into this further.


Oh heck, that totally slipped my mind. Been so long since I deployed these I forgot there is an SD card in the camera, and not just the base. Trying now. Thank you @spamoni4

That worked, thanks brother! My Wondershare Filmora was able to decode the .h264 file.


LOL - Happens to the best of us. :slight_smile: Glad it worked out.

1 Like

Well crap… I had to update Filmora and now it does not appear to support that file type. :triumph:

Looks like there are some online converters. Gonna give them a try

I use Handbrake to convert Video to MP4 or MKV. you can run it to convert to different platforms. Works well.


Got it, all good! Thanks again sir.

Ă‘o problem.

Just saw this. Glad you figured out one of the loopholes.

I have also used VLC to do this from the SD card.

Time lapse on a WCO is a pain. Hard to retrieve the video sometimes. I found that mine hates exFAT and sometimes gets angry at anything over 32gb to where I finally switched to 32gb so it would quit acting up. Even then, when time lapse can be found in the album through the app, it can sometimes take me hours to get a time lapse to download from the WCO, especially with all the disconnects…and sometimes I give up and just pull the raw file off the SD card and have VLC convert it instead. :slight_smile:

1 Like

I still recommend WinFF for such conversions. It’s a thin GUI over FFMPEG, small and crap-free. Glad you got your recording out.

1 Like

I am having trouble downloading any time lapse from the WCO. When I press the download arrow, it begins to load ok, but when the pie gets solid white, it stops for a few second then the screen blinks and then nothing. No play icon, no download icon. tapping on the preview picture does nothing. When I look on the disk, the series is stored but there is no complete Time_Lapse MP4 file,